#1  
Old July 28th, 2008, 06:28 AM
iDoof iDoof is offline
Member
NETGEAR User
 
Join Date: Jul 2008
Posts: 52
iDoof is on a distinguished road
Default WGR614v7 thinks its January 2003

My WGR614 v7 had AC power go out then come back on and now the internal time has changed to January 2003 and the time is also way off. I have the time zone set to Pacific time and the Daylight Savings Time box checked. Other than the date/time issue the router seems to work fine.

Why doesn't the date/time automatically correct itself like it use to? How does one manualy set the date and time if the auto time sync doesn't work?

Before the power went out the router was fine, time/date was correct and all was good.
Reply With Quote
  #2  
Old July 28th, 2008, 07:03 AM
jmizoguchi's Avatar
jmizoguchi jmizoguchi is offline
Junior Member
 
Join Date: Feb 2007
Location: Kentucky, USA
Posts: 0
jmizoguchi is an unknown quantity at this point
Default Re: WGR614v7 thinks its January 2003

hard reset

see "Router reset" on my sig below. step 1
Reply With Quote
  #3  
Old July 28th, 2008, 07:36 AM
iDoof iDoof is offline
Member
NETGEAR User
 
Join Date: Jul 2008
Posts: 52
iDoof is on a distinguished road
Default Re: WGR614v7 thinks its January 2003

I already tried the Step 1 reset, it made no difference. I willl try the step 2 and step 3 resets tonight. Thx jm
Reply With Quote
  #4  
Old July 28th, 2008, 10:12 AM
Mars Mug's Avatar
Mars Mug Mars Mug is offline
Moderator
NETGEAR Fanatic
 
Join Date: Nov 2006
Location: Stevenage UK
Posts: 12,554
Mars Mug is on a distinguished road
Default Re: WGR614v7 thinks its January 2003

This might be relevant, I think the default NTP server might be playing up;

http://forum1.netgear.com/showthread...803#post130803
__________________
I don't work for Netgear.

My name is Andy.
Reply With Quote
  #5  
Old July 28th, 2008, 11:13 AM
iDoof iDoof is offline
Member
NETGEAR User
 
Join Date: Jul 2008
Posts: 52
iDoof is on a distinguished road
Default Re: WGR614v7 thinks its January 2003

Thanks Mars, I take it that the NTP the WGR614 uses can't be changed by the user. I also can't find any way of changing the time/date manually.
Reply With Quote
  #6  
Old July 28th, 2008, 11:15 AM
GLaDOS's Avatar
GLaDOS GLaDOS is offline
Senior Member
NETGEAR Addict
 
Join Date: Apr 2008
Location: Aperture Science Enrichment Center
Posts: 1,428
GLaDOS is on a distinguished road
Default Re: WGR614v7 thinks its January 2003

You'll have to bear with it until netgear gets it back up and running, then you'll need to do a reset I think. I don't remember.
__________________
-GLaDOS
"The Enrichment Center is committed to the well being of all participants. Cake and grief counseling will be available at the conclusion of the test. Thank you for helping us help you help us all."
"All right, keep doing whatever it is you think you're doing. Killing you and giving you good advice aren't mutually exclusive. The rocket really is the way to go."

"Stop squirming and die like an adult, or I'm going to delete your backup. STOP! Okay, enough, I deleted it. No matter what happens now, you're dead. You're still shuffling around a little, but believe me, you're dead. The part of you that could have survived indefinitely is gone. I just struck you from the permanent record."
Reply With Quote
  #7  
Old July 28th, 2008, 01:41 PM
devnulljp devnulljp is offline
Junior Member
NETGEAR Newbie
 
Join Date: Jul 2008
Posts: 16
devnulljp is on a distinguished road
Default Re: WGR614v7 thinks its January 2003

Just posted this in another thread:

I just noticed this too and did some digging. I have a WGR614v5. Looks like the ntp server is hard-coded in there at a sever run by AT&T with the IP address 12.7.210.243
(I dumped out the cfg file and grepped through it for "ntp" -- it comes up in two settings: ntp_server=12.7.210.243 and edit_ntp=12.7.210.243). I contacted Netgeartech support aout it, but so far they've been pretty clueless (lots of "reset your router", "set your time zone", "reboot the router", etc.) with no confirmation that others are seeing the same thing.
That server seems to be down. I can't ping it and a traceroute drops out once I get to AT&T's network.

I tried editing the ntp setting tosomething useful using a hex editor, but the router won't let me re-upload the edited cfg.

So, what to do?
Looks like we all need to contact netgear and let them know there's a problem, no resetting the router won't work, it's the hard-coded IP address for the ntp server that is to blame and can they fix it please.

Cheers
Reply With Quote
  #8  
Old October 14th, 2008, 06:44 PM
MeganX MeganX is offline
Junior Member
NETGEAR Newbie
 
Join Date: Oct 2008
Posts: 1
MeganX is on a distinguished road
Arrow Re: WGR614v7 thinks its January 2003

Hello, I have WGR614v6 and think its January 2003.

I see below post and said about cfg file, I my file see ntp=12.7.210.177 and this IP is down (no ping).

What is the solution ?

Netgear Support, are u there ?, no more reset, zone time, etc...

If u donīt see yet, the NTP Server is down, ...

NetGear Routers live in 2003 ?...

We need an solution.

Regards.
Reply With Quote
  #9  
Old October 14th, 2008, 07:31 PM
jmizoguchi's Avatar
jmizoguchi jmizoguchi is offline
Junior Member
 
Join Date: Feb 2007
Location: Kentucky, USA
Posts: 0
jmizoguchi is an unknown quantity at this point
Default Re: WGR614v7 thinks its January 2003

Quote:
Originally Posted by MeganX View Post
Hello, I have WGR614v6 and think its January 2003.

I see below post and said about cfg file, I my file see ntp=12.7.210.177 and this IP is down (no ping).

What is the solution ?

Netgear Support, are u there ?, no more reset, zone time, etc...

If u donīt see yet, the NTP Server is down, ...

NetGear Routers live in 2003 ?...

We need an solution.

Regards.

seems this are issue on some models. I would consult with support by calling and if they can replace or give you some solutions. NTP server is hard coded on firmware
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 01:32 AM.