#1  
Old August 20th, 2008, 09:26 AM
ctbarron ctbarron is offline
Junior Member
NETGEAR Newbie
 
Join Date: Aug 2008
Posts: 2
ctbarron is on a distinguished road
Default WNR834B setup (130 mps vs 270 mps)

I have a WNR834B. I can achieve wireless speeds of 130 mps but nothing higher. When I went through initial setup, I think I picked the speed option of 270 mps. But, I might be wrong.

Is there any way I can switch the speed option from 130 to 270 now, or do I have to go through the whole setup process again?
Reply With Quote
  #2  
Old August 20th, 2008, 09:44 AM
jmizoguchi jmizoguchi is offline
Banned
 
Join Date: Feb 2007
Location: Kentucky, USA
Posts: 0
jmizoguchi is an unknown quantity at this point
Default Re: WNR834B setup (130 mps vs 270 mps)

read manual

http://kbserver.netgear.com/downloads_support.asp

how to login and go to wireless settings.
Reply With Quote
  #3  
Old August 20th, 2008, 10:47 AM
fordem fordem is offline
Senior Member
NETGEAR Fanatic
 
Join Date: Nov 2006
Posts: 7,295
fordem is on a distinguished road
Default Re: WNR834B setup (130 mps vs 270 mps)

Please bear in mind that 270 mbps requires "double wide" channels which may not work, depending on the wireless card and/or the environment in which the router is operating.
Reply With Quote
  #4  
Old August 20th, 2008, 05:21 PM
ctbarron ctbarron is offline
Junior Member
NETGEAR Newbie
 
Join Date: Aug 2008
Posts: 2
ctbarron is on a distinguished road
Default Re: WNR834B setup (130 mps vs 270 mps)

Thanks for the tips - I found the setting and it is at "up to 270 mps" so no issues there.

Any idea how to check if I have a double-wide channel? Is this an ISP issue? I have an Intel 4965AGN wireless card installed on a Vista PC, running security at WPA2.

Any other thoughts welcome!
Reply With Quote
  #5  
Old August 20th, 2008, 05:32 PM
jmizoguchi jmizoguchi is offline
Banned
 
Join Date: Feb 2007
Location: Kentucky, USA
Posts: 0
jmizoguchi is an unknown quantity at this point
Default Re: WNR834B setup (130 mps vs 270 mps)

Quote:
Originally Posted by ctbarron View Post
Thanks for the tips - I found the setting and it is at "up to 270 mps" so no issues there.

Any idea how to check if I have a double-wide channel? Is this an ISP issue? I have an Intel 4965AGN wireless card installed on a Vista PC, running security at WPA2.

Any other thoughts welcome!
ISP has nothing to do...

I would check intel.com for more spec
Reply With Quote
  #6  
Old August 20th, 2008, 06:00 PM
fordem fordem is offline
Senior Member
NETGEAR Fanatic
 
Join Date: Nov 2006
Posts: 7,295
fordem is on a distinguished road
Default Re: WNR834B setup (130 mps vs 270 mps)

The Intel 4965 does not support double wide channels in the 2.4 GHz band.
Reply With Quote
  #7  
Old August 21st, 2008, 06:01 AM
georule georule is offline
Senior Member
Advanced NETGEAR User
 
Join Date: Mar 2008
Posts: 153
georule is on a distinguished road
Default Re: WNR834B setup (130 mps vs 270 mps)

Btw, I've found the practical effects of this to be much less than 2x anyway. I get real world transfer of ~75mbps with my 4965AGN at 2.4GHz rather than the ~90mbps I'd usually get on a big file transfer when bonded in the 5GHz band. Sure, that's still 20%. . . but it is also still about 3x better than .g even at the lower rate.
Reply With Quote
  #8  
Old August 21st, 2008, 07:24 AM
fordem fordem is offline
Senior Member
NETGEAR Fanatic
 
Join Date: Nov 2006
Posts: 7,295
fordem is on a distinguished road
Default Re: WNR834B setup (130 mps vs 270 mps)

You know that is not an "apples to apples" comparison.

You're comparing single channel throughput on 2.4 GHz to double channel throughput on 5 GHz - 5GHz operation tends to have lower signal strength and as a consequence lower throughput at any given distance.

If what you want to look at is the advantage of double channel bonding why not compare 5GHz single channel to 5 GHz dual channel - it'll give you a better idea of what to expect.

Your results also reflect the peculiarities of your particular environment - Intel have reported as much as 115 Mbps on 5 GHz using the 4965
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 09:05 PM.