Go Back   NETGEAR Forums > Home Products > Wireless Networking Products for SOHO applications > Wireless Router & Modem Gateways > 802.11b/g/n Routers > All 802.11 b/g/n Routers

Reply
 
Thread Tools Display Modes
  #1  
Old January 14th, 2009, 05:01 PM
ddavey5 ddavey5 is offline
Junior Member
NETGEAR Newbie
 
Join Date: Jan 2009
Posts: 2
ddavey5 is on a distinguished road
Default WNR834B amber lights only

Hi, I've got a WNR834B connected to a Speedstream modem until yesterday this was working fine, I have 2 laptops connected to the netgear via wireless (the netgear give much better wifi coverage than the speedstream!) the netgear is now continually rebooting itself. I have transferred the latest version of firmware 1.0.4.2 as per the support instructions, but now all i've got is 2 amber lights on power and connectivity.. anyone got any ideas on how to fix it??
Reply With Quote
  #2  
Old January 15th, 2009, 04:06 PM
jmizoguchi's Avatar
jmizoguchi jmizoguchi is offline
Senior Member
NETGEAR Fanatic
 
Join Date: Feb 2007
Location: Kentucky, USA
Posts: 95,338
jmizoguchi is on a distinguished road
Default Re: WNR834B amber lights only

WRONG AREA

MOVIN TO RangeMax Next Routers

See "router setup" on my sig and read up
__________________
VPN Case Study (www.vpncasestudy.com)
Our Second To None VPN Related Setup Case Study
"One Stop Solution To Your Netgear VPN Connectivity"
*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]

Most Other Useful Docs -"General Technical Documentation", "Router Reset", "Router Setup", "Print Server Tips", "Remote Admin"
"Wireless Tips"


Forum Policy

June Mizoguchi-i....@vpncasestudy.com
Reply With Quote
  #3  
Old January 16th, 2009, 03:26 AM
keith721 keith721 is offline
Member
NETGEAR User
 
Join Date: Oct 2008
Location: Charlotte, NC
Posts: 63
keith721 is on a distinguished road
Default Re: WNR834B amber lights only

Try using a different 12VDC 1A power supply. This router will operate well with as little as 9VDC @ 800mA.
Reply With Quote
  #4  
Old January 20th, 2009, 05:12 PM
ddavey5 ddavey5 is offline
Junior Member
NETGEAR Newbie
 
Join Date: Jan 2009
Posts: 2
ddavey5 is on a distinguished road
Default Re: WNR834B amber lights only

Tried that.. made no difference at all.. i've now promoted it to a paperweight.. I guess it's died and i'll have to buy another.
Reply With Quote
  #5  
Old January 20th, 2009, 11:25 PM
Mars Mug's Avatar
Mars Mug Mars Mug is offline
Moderator
NETGEAR Fanatic
 
Join Date: Nov 2006
Location: Stevenage UK
Posts: 12,454
Mars Mug is on a distinguished road
Default Re: WNR834B amber lights only

After upgrading the firmware did you factory reset the router and re-enter settings manually?

Is the Speedstream DSL and if so is it in Bridged Mode?
__________________
I don't work for Netgear.

My name is Andy.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 10:49 AM.