Go Back   NETGEAR Forums > Home Products > Wireless Networking Products for SOHO applications > Wireless Adapters > RangeMax Adapters

Reply
 
Thread Tools Display Modes
  #1  
Old January 22nd, 2010, 03:03 AM
BMV BMV is offline
Junior Member
 
Join Date: Jan 2010
Location: Seattle, WA
Posts: 4
BMV is on a distinguished road
Default Fixed WN111v2 smart wizard issue

I had been experiencing the same problem many users here were posting about recently with the WN111 USB adapter.

That once they upgraded to the new win 7 driver version, that even though the USB adapter would appear in device manager as installed and functioning, it was impossible to launch smart wizard application to configure the connection. Smart Wizard would close within a second of trying to open it, even run as administrator. Could not configure a wireless connection using windows software either.

I'm running:
Win 7 - 64 bit
Intel i5 CPU
Asus P7P55D Pro motherboard

What led to the ultimate fix was that I have an Iphone that was recently reporting a strange error when I would sometimes try to connect it to my Itunes on my PC via USB.

Error code lead to me to discussions about Win 7 "MTP USB Device" conflicts with the Apple USB drivers installed during Itunes install so Ipods and Iphones can connect. And relating to the P55 chipsets on the motherboard as a potential problem.

Digging deeper, I found two potential fixes for this error condition.


Solution 1)

Asus or Gigabyte motherboard

Go into the bios:

1. Go into BIOS
2. MB Intelligent Tweaker
3. Advanced Frequency Settings <<
4. Advanced CPU Core Features <<
5. Enable C3/C6/C7 State Support
6. F10 (SAVE TO CMOS AND EXIT)

This is a hardware monitoring/low voltage and frequency mode for cpus to save power on different cores. It also apparently has something to do with the power output to the usb chipset. The setting is set to disabled by default, if you enable it, it fixed the Iphone/Itunes USB issue. If this would fix the WN111v2 USB issues, I cannot verify. I also cannot verify if or how this setting can be changed on other motherboard manufacturers BIOS's.

Solution 2:

If your running an Asus, that in the fall of 2009, they released a Bios update that was to fix some USB issues related to newer CPUs and chipsets.

Another posted solution to the Iphone/Itunes problem was to flash the Asus or Gigabyte motherboard with the latest BIOS update. I reviewed my current version and found it to be a mid 2009 version.

So I downloaded the most recent BIOS update for my Asus motherboard version (uses the P55 chipset) which had been made available in Dec.

Flashed it, reboot, and the Iphone/Itunes USB sync issue was completely fixed. Iphone USB drivers installed cleanly with no issues.

So I decided to give the WN111v2 a shot. I installed the driver software again, and Voila!!!, Smart Wizard launched cleanly, and I was able to re-establish a solid connection on my designated channel by re-entering my key password. GOOD TO GO!

I still have to start Smart Wizard with "run as administrator", but that was the way it was previously on my computer prior to the new Netgear Win 7 driver install.

So there you go. Hopefully, this might help some of the users that were experiencing this issue.
Reply With Quote
  #2  
Old January 22nd, 2010, 03:02 PM
JSP62 JSP62 is offline
Junior Member
NETGEAR Newbie
 
Join Date: Jan 2010
Posts: 8
JSP62 is on a distinguished road
Default Re: Fixed WN111v2 smart wizard issue

Quote:
Originally Posted by BMV View Post
I had been experiencing the same problem many users here were posting about recently with the WN111 USB adapter.

That once they upgraded to the new win 7 driver version, that even though the USB adapter would appear in device manager as installed and functioning, it was impossible to launch smart wizard application to configure the connection. Smart Wizard would close within a second of trying to open it, even run as administrator. Could not configure a wireless connection using windows software either.

Solution 1)

Asus or Gigabyte motherboard

Go into the bios:

1. Go into BIOS
2. MB Intelligent Tweaker
3. Advanced Frequency Settings <<
4. Advanced CPU Core Features <<
5. Enable C3/C6/C7 State Support
6. F10 (SAVE TO CMOS AND EXIT)

This is a hardware monitoring/low voltage and frequency mode for cpus to save power on different cores. It also apparently has something to do with the power output to the usb chipset. The setting is set to disabled by default, if you enable it, it fixed the Iphone/Itunes USB issue. If this would fix the WN111v2 USB issues, I cannot verify. I also cannot verify if or how this setting can be changed on other motherboard manufacturers BIOS's.
I have a Gigabyte MB. There is step #3 under 'MB Intelligent Tweaker'. I also couldn't find any settings whatsoever to enable 'C3/C6/C7 State Support'

I would be interested to play this out, but it doesn't look like I can due to these options not being available on my PC BIOS.

Reply With Quote
  #3  
Old January 23rd, 2010, 05:10 PM
BMV BMV is offline
Junior Member
 
Join Date: Jan 2010
Location: Seattle, WA
Posts: 4
BMV is on a distinguished road
Default Re: Fixed WN111v2 smart wizard issue

Quote:
Originally Posted by JSP62 View Post
I have a Gigabyte MB. There is step #3 under 'MB Intelligent Tweaker'. I also couldn't find any settings whatsoever to enable 'C3/C6/C7 State Support'

I would be interested to play this out, but it doesn't look like I can due to these options not being available on my PC BIOS.

What kind of CPU are your running and whats the model number of your gigabyte motherboard.
Are you running the most currrent bios on your motherboard?

Users were reporting that the C state fix was just a shortterm fix. They stressed that running the most current bios available for their motherboards was the prefered fix.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 09:11 AM.