#1  
Old April 25th, 2010, 01:36 PM
JLAJMMER12 JLAJMMER12 is offline
Junior Member
 
Join Date: Apr 2010
Posts: 1
JLAJMMER12 is on a distinguished road
Unhappy Router keeps going out

I have the Netgear Super-G router and it's worked perfectly for me for over a year. For the last week though I've been having a problem with it. About every 6 hours or so I will lose my wireless connection. Everything else works (computer, printer, XBox Live, ect...), but anytime I try to connect one of my wireless devices to it, it says that the access point wasn't found. If I unplug the router and plug it back in it works fine, but then after another 6 hours or so it will go out again. Any help?
Reply With Quote
  #2  
Old April 25th, 2010, 01:47 PM
jmizoguchi's Avatar
jmizoguchi jmizoguchi is offline
Junior Member
 
Join Date: Feb 2007
Location: Kentucky, USA
Posts: 0
jmizoguchi is an unknown quantity at this point
Default Re: Router keeps going out

try replace the power supply

check any channel interference issues.

all in all if only after on/off the router works, possible power supply or internal wireless failure.

also reset the router works sometime+ unplug the router from ALL the cables and let sit for a while
Reply With Quote
  #3  
Old April 25th, 2010, 01:48 PM
jmizoguchi's Avatar
jmizoguchi jmizoguchi is offline
Junior Member
 
Join Date: Feb 2007
Location: Kentucky, USA
Posts: 0
jmizoguchi is an unknown quantity at this point
Default Re: Router keeps going out

WRONG AREA
MOVING TO Super-G (108 Mbps) & 802.11g (54 Mbps) Routers
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 04:00 AM.