#11  
Old July 23rd, 2010, 04:48 AM
jmizoguchi's Avatar
jmizoguchi jmizoguchi is offline
Junior Member
 
Join Date: Feb 2007
Location: Kentucky, USA
Posts: 0
jmizoguchi is an unknown quantity at this point
Default Re: Netgear N300 wireless router connection issue

Quote:
Originally Posted by redhook View Post
Any other tips?
how about 54Mbps settigs
Reply With Quote
  #12  
Old July 28th, 2010, 08:12 PM
tutrai tutrai is offline
Junior Member
NETGEAR Newbie
 
Join Date: Jul 2010
Posts: 3
tutrai is on a distinguished road
Default Re: Netgear N300 wireless router connection issue

Quote:
Originally Posted by redhook View Post
I purchased an N300 this evening and after a couple hours of messing around, I have come to the conclusion I do not know why I cannot connect from my laptop. My desktop is going using the ethernet from the router and working fine and I am able to see the SSID when I'm sifting through wireless connections in the area, however I just get a windows was unable to connect message when I try from my laptop. I am able to connect to other unsecured routers in the area so that would mean there is a problem with the router, or rather a problem with the settings. Any useful tips or advice would be greatly appreciated.
Hi there ,
I got the problem same as yours , that is a problem with setting .
You should call Net Gear Technical Support at 1-888 - 638 - 4327 for assisting . Or you can do by yourself as follows :
1) Open Explorer from your desktop computer and type routerlogin.com
2) user : admin
password : password
then enter
3) click cancel when it is checking firmware update
4) click wireless setting ( in the left hand side under Advanced )
5) Check all 3 boxes :
- Enable Wireless Router Radio
- Enable SSID Broadcat
- Keep Existing Wireless Setting
Then hit Apply .
6) Now it is time to open your Laptop to check if the wireless connection is availble .
Hope this helps .
Good luck

tutrai
Reply With Quote
  #13  
Old July 28th, 2010, 08:32 PM
tutrai tutrai is offline
Junior Member
NETGEAR Newbie
 
Join Date: Jul 2010
Posts: 3
tutrai is on a distinguished road
Default Re: Netgear N300 wireless router connection issue

Quote:
Originally Posted by redhook View Post
I purchased an N300 this evening and after a couple hours of messing around, I have come to the conclusion I do not know why I cannot connect from my laptop. My desktop is going using the ethernet from the router and working fine and I am able to see the SSID when I'm sifting through wireless connections in the area, however I just get a windows was unable to connect message when I try from my laptop. I am able to connect to other unsecured routers in the area so that would mean there is a problem with the router, or rather a problem with the settings. Any useful tips or advice would be greatly appreciated.
I got same problem as yours that is a problem with the setting .
You should call Net Gear Technicle Support for assisting at phone number 1-888 (638-4327 ) or you can do by yourself as follows :

1) Open Explorer from your desktop then type routerlogin.com
2) Fill in user : admin
password : password
then Enter
3) Click Cancel when it is checking firmware update .
4) Click Wireless Setting ( in the left hand side , under Advanced )
5) Then check all 3 boxes :
- Enable Wireless Router Radio
- Enable SSID Broadcast
- Keep Existing Wireless Setting
Then click Apply .
6) Now it is time to open your laptop to check if the wireless connection is availbe .
Hope this helps.

Tutrai
Reply With Quote
  #14  
Old May 25th, 2012, 01:13 PM
xrayjeeper83 xrayjeeper83 is offline
Junior Member
 
Join Date: May 2012
Posts: 1
xrayjeeper83 is on a distinguished road
Default Re: Netgear N300 wireless router connection issue

Im a total noob and am I having the exact same problems and have tried what yall said and it didnt work. Any thing else I can try.


Everything works when hardwired, when I unplug and try to go wireless it says Windows was unable to connect
Reply With Quote
  #15  
Old August 27th, 2013, 09:32 AM
Fishaholic Fishaholic is offline
Junior Member
 
Join Date: Aug 2013
Posts: 1
Fishaholic is on a distinguished road
Default Re: Netgear N300 wireless router connection issue

I have the same wireless adapter and at it says I have a strong connection, but when it's time to connect to the internet it won't connect...this is pretty bogus, considering that I have a d link on one computer and it works fine, one laptop that connects to my wireless modem with no problems and a desktop that is hard-lined via ethernet cable and it works fine...can this modem issue be resolved, or not?
Reply With Quote
  #16  
Old September 2nd, 2013, 06:00 AM
FU9L FU9L is offline
Junior Member
 
Join Date: Sep 2013
Posts: 1
FU9L is on a distinguished road
Default Re: Netgear N300 wireless router connection issue

i have the same problem with the same usb adapter. this is probably one of the most inferior products i have bought constant disconnects nothing like the product claims up to a 300 mbps connection i cant get past 30 mbps if i am lucky and a file that is 572mb takes 20 + hours to download ....
before i return this to wally world as defective anyone have a clue as to improve this connection ???? or is this just a bad product and i should go get a different one .....
thanks....
p.s. last one was not a netgear and before one of my employs stepped on it never had this problem and got a good connection only 1 hr for the same size file ,,,,,
Reply With Quote
  #17  
Old August 6th, 2014, 05:45 PM
adelay adelay is offline
Junior Member
 
Join Date: Aug 2014
Posts: 1
adelay is on a distinguished road
Default Re: Netgear N300 wireless router connection issue

I connected two desk tops to my new N300 with no problem. Not so when I attempted to connect a Dell lap top. Two hours on the phone with ATT resulted in the possibility the Dell doesn't like wpa security. It likes wep or wpe. The desk tops don't like wep. Any ideas other than purchase a new laptop?:confused
Reply With Quote
  #18  
Old August 13th, 2014, 12:20 PM
Friendlyviper Friendlyviper is offline
Junior Member
 
Join Date: Aug 2014
Posts: 2
Friendlyviper is on a distinguished road
Default Re: Netgear N300 wireless router connects to Local Only no Internet

I have had a major problem with mine as well. Have exchanged two Netgear's and still have the problem, was on the phone for an hour with Netgear tech, 45 min with ISP tech, and two hours with Just answer.com

Problem: Set up Netgear w/Ethernet on laptop. All devices connect wireless to Internet except laptop with only connected to internet via cable. Wireless was Local Only and Unidentified. When I removed all security, I was able to connect to internet with laptop. But who wants an unsecured home network? For me the solution was to locate a buried link to update my WiFi Adapter. After the update...now everything connects to internet and to each other.
My adapter driver was from 2009, new one is 2011. Atheros Adapter.

Last edited by Mars Mug; August 13th, 2014 at 10:29 PM.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 11:55 PM.