#1  
Old March 16th, 2011, 01:39 PM
srbrotherton srbrotherton is offline
Junior Member
 
Join Date: Mar 2011
Posts: 1
srbrotherton is on a distinguished road
Default Epson scanner won't connect to computer

I have a NX515 printer/scanner combo and a Netgear DG834Gv4 wireless. I'm able to print fine, but for some reason the scanner isn't communicating with the computer and it won't scan.

I have a single wireless connection icon on the task bar that is connected, but there is also a double "little computer" icon with a red X over the icon, and when I click on it is says: Local Area Connection: A network cable is unplugged. I'm not using a cable, so I don't know what that means, or if this is the reason teh scanner isn't connecting.

I'm not sure why there are two different icons and one works and the other doesn't, and I also don't know why the printer works but the scanner doesn't.

Any suggestions?

Thank you!
Reply With Quote
  #2  
Old March 16th, 2011, 04:13 PM
fordem fordem is online now
Senior Member
NETGEAR Fanatic
 
Join Date: Nov 2006
Posts: 7,306
fordem is on a distinguished road
Default Re: Epson scanner won't connect to computer

This is really one that you should be talking to Epson about.

As for the icons in the task bar - there are two different icons because there are two different network interfaces in the computer one wired, one wireless - the wireless is connected, the wired has no cable plugged in - so the icons indicate that status - it has nothing to do with the scanner being non functional.
__________________
Give a man a fish, feed him for a day
Teach a man to fish, feed him for life.
Reply With Quote
  #3  
Old March 16th, 2011, 06:03 PM
jmizoguchi jmizoguchi is offline
Banned
 
Join Date: Feb 2007
Location: Kentucky, USA
Posts: 0
jmizoguchi is an unknown quantity at this point
Default Re: Epson scanner won't connect to computer

Quote:
I have a single wireless connection icon on the task bar that is connected, but there is also a double "little computer" icon with a red X over the icon, and when I click on it is says: Local Area Connection: A network cable is unplugged. I'm not using a cable, so I don't know what that means, or if this is the reason teh scanner isn't connecting.
normal. if you are using WIFI, ignore it

Quote:
I'm not sure why there are two different icons and one works and the other doesn't, and I also don't know why the printer works but the scanner doesn't.
PC with both ethernet adapter and wifi adapter is installed you will see one with X on adapter you are not using it... normal


[QUOTE]I have a NX515 printer/scanner combo and a Netgear DG834Gv4 wireless. I'm able to print fine, but for some reason the scanner isn't communicating with the computer and it won't scan. [/QUOTE

if printer is Network Ready printer then it should able to scan with provided apps from the espon.. as "fordem" suggested, you should be contacting espon support
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 03:38 AM.