#1  
Old February 6th, 2012, 05:53 AM
jagreenough jagreenough is offline
Junior Member
NETGEAR Newbie
 
Join Date: Sep 2011
Posts: 22
jagreenough is on a distinguished road
Default repeated ICMP_echo_req in log?

Hi,
I'm starting to see nearly every 15-20minutes messages like this in my WNDR4000 log:
Service blocked: ICMP_echo_req] from source 178.126.149.247, Monday, Feb 06,2012 04:01:15

but with varying source. Mostly US IP's, but some in the UK and this one in Belarus when spot checking. This seemed to start sometime late last week.

Questions:
1) the router's doing it's job and blocking some unwanted attention, yes?
2) since it's from outside my LAN it's clearly a hack attempt, yes?

I'm running the router with NAT open and SPI/Dos and port scanning off. Is this dangerous, if someone's knocking at the door?

Thanks,
jeff
Reply With Quote
  #2  
Old February 13th, 2012, 11:24 PM
acid90 acid90 is offline
Junior Member
NETGEAR Newbie
 
Join Date: Sep 2008
Posts: 18
acid90 is on a distinguished road
Default Re: repeated ICMP_echo_req in log?

im getting the same thing with my N900 WNDR4500

[Service blocked: ICMP_echo_req] from source 203.178.148.19.

also i did a trace route on this IP and hmm its a very strange place

https://ipdb.at/ip/203.178.148.19

IP address is numbered 203.178.148.19. This IP address is related to Japan. IP Country code is JP. ISP of this address is "KDDI Research & Development Laboratories, Inc.

also according to the logs someone keeps trying to remote access my PC via port 58949 ?? so i blocked access to this port on all IP range in the blocked services tab
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 04:12 AM.