#1  
Old December 12th, 2011, 05:35 AM
MrMajestyk MrMajestyk is offline
Junior Member
NETGEAR Newbie
 
Join Date: Dec 2011
Posts: 5
MrMajestyk is on a distinguished road
Default Net ID login failed

I set up my Neotv 350 as instructed by the manual. When
I want to play videos or other media, it asks me for Net ID and Net password.
I enter my username, but login fails.
I do not have a windows password set, network discovery is on, and pass for file sharing is off.
What can I do?
Reply With Quote
  #2  
Old March 3rd, 2012, 04:17 AM
Danage Danage is offline
Junior Member
 
Join Date: Aug 2011
Posts: 3
Danage is on a distinguished road
Default Re: Net ID login failed

Are you trying to access files on a win 7 PC?
If so....
I have been having the same problem, unistall Windows live-worked for a while then stopped working, I found windows installs something like "windows live ID sign in assistant" as soon as I unistalled that everything worked again...but it has re-installed itself again after that so i'm not sure if this is a permanent fix?...also they have fixed this issue on the 550 why can't they do the same with the 350?
Reply With Quote
  #3  
Old November 3rd, 2013, 10:42 AM
shogun55 shogun55 is offline
Junior Member
 
Join Date: Jun 2011
Posts: 2
shogun55 is on a distinguished road
Default Re: Net ID login failed

totally works for me! spent 4 hours of my life checking,rechecking settings everywhere, hey presto! get rid of windows live essentials problem solved, as I don't use windows live essentials anyway, top result.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 05:38 AM.