Reply
 
Thread Tools Display Modes
  #1  
Old March 29th, 2012, 08:45 AM
ca_dutchman ca_dutchman is offline
Junior Member
 
Join Date: Aug 2011
Posts: 4
ca_dutchman is on a distinguished road
Default WNR2000v3 front panel indicators (leds) no longer flash when there is activity

This is an enhancement request. As an ISP, I rely on the information that comes from the lights (leds) on the front panel, especially when I am troubleshooting customer issues. The front panel indicators used to flash on the WNR2000v2, indicating activity on the WLAN, LAN, and/or Internet (WAN). This was really helpful as I could inform the customer that if there is a lot of activity on their network or Internet connection, then something (some device) is consuming the bandwidth. With the WNR2000v3, the flashing indicators are no longer and the lights just stay on steady. Can you please re-implement the flashing indicators? BTW, this router has been rock solid and we have installed a lot of them.
Reply With Quote
  #2  
Old March 29th, 2012, 09:55 AM
jmizoguchi's Avatar
jmizoguchi jmizoguchi is offline
Junior Member
 
Join Date: Feb 2007
Location: Kentucky, USA
Posts: 0
jmizoguchi is an unknown quantity at this point
Default Re: WNR2000v3 front panel indicators (leds) no longer flash when there is activity

Quote:
This is an enhancement request.
forum is not the place

put trouble ticket via my.netgear.com
Reply With Quote
  #3  
Old March 29th, 2012, 10:35 AM
ca_dutchman ca_dutchman is offline
Junior Member
 
Join Date: Aug 2011
Posts: 4
ca_dutchman is on a distinguished road
Default Re: WNR2000v3 front panel indicators (leds) no longer flash when there is activity

Ok, thanks!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 05:37 AM.