#1  
Old April 15th, 2012, 02:03 PM
trinakasha trinakasha is offline
Junior Member
 
Join Date: Apr 2012
Posts: 1
trinakasha is on a distinguished road
Default Issues with N750

I just bought a new N750. I have Charter Internet 100Mbps package. If I connect directly to my modem I get that, 100Mbps. If I put the NetGear between my computer and modem, I get half that.

How do I fix this??
Reply With Quote
  #2  
Old April 15th, 2012, 05:58 PM
jmizoguchi's Avatar
jmizoguchi jmizoguchi is offline
Junior Member
 
Join Date: Feb 2007
Location: Kentucky, USA
Posts: 0
jmizoguchi is an unknown quantity at this point
Default Re: Issues with N750

N750 is not model and also it will be unlikely to be wired router.

it will be wireless router

http://forum1.netgear.com/forumdisplay.php?f=31
Reply With Quote
  #3  
Old April 15th, 2012, 05:59 PM
jmizoguchi's Avatar
jmizoguchi jmizoguchi is offline
Junior Member
 
Join Date: Feb 2007
Location: Kentucky, USA
Posts: 0
jmizoguchi is an unknown quantity at this point
Default Re: Issues with N750

like that between the router and modem is half duplex causing half the speed.

Been newer unit (no actual model) it will be hard to say but WAN-LAN throughput still should support more than 50Mbps...
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 07:48 PM.