#1  
Old April 24th, 2012, 04:38 PM
manbearpig manbearpig is offline
Junior Member
 
Join Date: Apr 2012
Posts: 3
manbearpig is on a distinguished road
Default WNCE3001 Adapter

I bought a Samsung 6420 Smart TV from Best Buy. They did not have the Samsung wireless adapter but told me the Netgear WNCE3001 wireless adapter would work for me. I set it up with WPS after enabling the WPS on my router (a 2WIRE311 Model 3801) the adapter picks up the wireless connection (solid green light) but when I go to the TV to check the network settings there is an error and the network settings are not displayed. Further, when the wireless adapter is connected, I lose internet access to all other devices in my house (computers, ipods, etc.). Is there a setting someplace that I am missing? I should be able to enter the network settings manually into the TV, but that will not solve the problem of the internet access for my other devices.
Reply With Quote
  #2  
Old April 24th, 2012, 06:17 PM
jmizoguchi's Avatar
jmizoguchi jmizoguchi is offline
Junior Member
 
Join Date: Feb 2007
Location: Kentucky, USA
Posts: 0
jmizoguchi is an unknown quantity at this point
Default Re: WNCE3001 Adapter

Wnce3001 is not 802.11b adapter it is n adapter belongs here

http://forum1.netgear.com/forumdisplay.php?f=25
Reply With Quote
  #3  
Old April 25th, 2012, 04:50 PM
manbearpig manbearpig is offline
Junior Member
 
Join Date: Apr 2012
Posts: 3
manbearpig is on a distinguished road
Default Re: WNCE3001 Adapter

Sorry, I wasn't paying attention. I'll repost it in the correct place.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 07:50 PM.