Go Back   NETGEAR Forums > Home Products > Wired Networking Products for SOHO Applications > Wired Routers & Modem Gateways

Reply
 
Thread Tools Display Modes
  #1  
Old May 6th, 2012, 11:21 AM
RickN RickN is offline
Junior Member
 
Join Date: May 2012
Location: OKlahoma
Posts: 2
RickN is on a distinguished road
Default DSL Speed Issue

I have a NetGear RangeMax WNDR3300v1 Wireless Router behind an AT&T supplied Motorola 2210 DSL modem which I received from AT&T as a replacement for my 11 year old Motorola modem. In recent months, I began noticing some speed degradation on the web so I engaged the AT&T tech support people who determined that my 11 year old modem was not holding the line speed, 3.0mbs max, and offered to send me the 2210 as replacement.

The 2210 arrived configured as though there would be a single computer connected and tech support helped me configure it for the "bridged ethernet" mode while my computer was connected directly to the modem bypassing the router. Using speedtest.net, I was seeing an almost constant 2.5mbs download and .43 upload which is within the parameters of my DSL Pro subscription. I was happy.

Then, I put the router back inline and speedtest.net began showing 1.5mbs and less, never more, but always .42 upload.

I have scoured the web and the manuals looking for some configuration value on the WNDR3300 that would affect the line speed and can find nothing. BTW, if I use att.com/speedtest, I am presented with 5.62mbps down and .41mbps up suggesting that someone is likely blowing smoke.

So, the question: is there something in the WNDR3300v1 configuration that might possibly affect the DSL connection speed?

Thanks for any assistance.
Reply With Quote
  #2  
Old May 6th, 2012, 04:19 PM
jmizoguchi's Avatar
jmizoguchi jmizoguchi is offline
Senior Member
NETGEAR Fanatic
 
Join Date: Feb 2007
Location: Kentucky, USA
Posts: 94,022
jmizoguchi is on a distinguished road
Default Re: DSL Speed Issue

wndr300 is no wired router .. it is wireless/wired router

belong to
http://forum1.netgear.com/forumdisplay.php?f=33
__________________
VPN Case Study (www.vpncasestudy.com)
Our Second To None VPN Related Setup Case Study
"One Stop Solution To Your Netgear VPN Connectivity"
*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]

Most Other Useful Docs -"General Technical Documentation", "Router Reset", "Router Setup", "Print Server Tips", "Remote Admin"
"Wireless Tips"


Forum Policy

June Mizoguchi-i....@vpncasestudy.com
Reply With Quote
  #3  
Old May 7th, 2012, 07:58 AM
RickN RickN is offline
Junior Member
 
Join Date: May 2012
Location: OKlahoma
Posts: 2
RickN is on a distinguished road
Default Re: DSL Speed Issue

Indeed it is. Thanks for pointing that out. Problem is resolved as of this morning and, as much as I hate to confess, the router being wired, wireless, or "bi-wired" has nothing to do with either the problem or the resolution,
Reply With Quote
  #4  
Old May 7th, 2012, 09:03 AM
jmizoguchi's Avatar
jmizoguchi jmizoguchi is offline
Senior Member
NETGEAR Fanatic
 
Join Date: Feb 2007
Location: Kentucky, USA
Posts: 94,022
jmizoguchi is on a distinguished road
Default Re: DSL Speed Issue

Sounds good...enjoy
__________________
VPN Case Study (www.vpncasestudy.com)
Our Second To None VPN Related Setup Case Study
"One Stop Solution To Your Netgear VPN Connectivity"
*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]

Most Other Useful Docs -"General Technical Documentation", "Router Reset", "Router Setup", "Print Server Tips", "Remote Admin"
"Wireless Tips"


Forum Policy

June Mizoguchi-i....@vpncasestudy.com
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 08:37 PM.