#1  
Old October 30th, 2012, 11:19 PM
Mzhillbilly Mzhillbilly is offline
Junior Member
NETGEAR Newbie
 
Join Date: Oct 2012
Posts: 4
Mzhillbilly is on a distinguished road
Default dgn2200 unable to change idle timeout

Modem is a Netgear DGN2200

My internet connection has been dropping out when I go idle. The ADSL light will stay on and green like there's a connection, but none of the 3 computers can connect to anything on the internet (different browsers, different emails, nothing will connect on any).

When I open up the Modem settings page (www.routerlogin.com) and select basic settings it says 'Always Connected' next to connection. Underneath that it has an idle timeout of 5 mins that I cannot change. In IE and google chrome the box is grayed out with the 5 there. In Firefox, it's not grayed out, but I cannot select it to change it (can't right click, can't get a cursor there, simply can't change it).

If I select 'Dial On Demand' for the connection, I am then able to change the idle timeout and put a zero in there. But the moment I hit apply down the bottom it comes up with an error. 'Invalid idle time, please enter proper numeral'

How do I set this modem to always connected with no idle timeout - this is starting to get a little annoying and I'd rather not have to go out and buy a new modem if I don't have to.
Reply With Quote
  #2  
Old October 31st, 2012, 03:11 PM
harrykris harrykris is offline
Junior Member
NETGEAR Newbie
 
Join Date: Oct 2012
Posts: 32
harrykris is on a distinguished road
Wink Re: dgn2200 unable to change idle timeout

Quote:
Originally Posted by Mzhillbilly View Post
If I select 'Dial On Demand' for the connection, I am then able to change the idle timeout and put a zero in there. But the moment I hit apply down the bottom it comes up with an error. 'Invalid idle time, please enter proper numeral'


for changing the Idle time out to zero , first select the 'Dial On Demand' for the connection and change the idle time out to Zero and before applying the settings - change the 'Dial On Demand' for the connection to Always on the press apply you will be able to make the idle time out zero
Reply With Quote
  #3  
Old November 4th, 2012, 01:48 AM
varsityrecords1 varsityrecords1 is offline
Junior Member
 
Join Date: Nov 2012
Posts: 1
varsityrecords1 is on a distinguished road
Default Re: dgn2200 unable to change idle timeout

To HarryKris,

I attempted your solution but the only problem, everything worked, but when i pressed apply to save those settings (on safari), when the screen refreshed, it had automatically gone back to 5. Any other ideas?
Reply With Quote
  #4  
Old November 4th, 2012, 03:58 PM
jmizoguchi's Avatar
jmizoguchi jmizoguchi is offline
Junior Member
 
Join Date: Feb 2007
Location: Kentucky, USA
Posts: 0
jmizoguchi is an unknown quantity at this point
Default Re: dgn2200 unable to change idle timeout

use Firefox browser
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 01:38 AM.