#1  
Old December 31st, 2012, 11:43 AM
NOTHAPPYWINGEARATALL NOTHAPPYWINGEARATALL is offline
Junior Member
 
Join Date: Dec 2012
Posts: 1
NOTHAPPYWINGEARATALL is on a distinguished road
Default n900 wireless adapter not working

bought new 12/30/12. ran cd. lights on unit amber - blue flash a couple times goes dark. cant get genie to finish loading, says it has stopped for some reason. cant get anything to work. came here to see if chat support could help - they are always offline! called support and when I said I don't want to give MY phone number - why would they need that anyways - THEY HUNG UP ON ME!!! I have vista sp2 any help would be appreciated.
Reply With Quote
  #2  
Old January 1st, 2013, 08:29 PM
sgentry sgentry is offline
Junior Member
 
Join Date: Jan 2013
Posts: 1
sgentry is on a distinguished road
Default Re: n900 wireless adapter not working

I wouldn't bother. We bought one of these yesterday and can't get it to connect to the wireless network. I was on the phone with tech support for 1hr 48 min. I could barely understand the person because his English was very broken, and he could barely understand me. He finally got it working via remote access, then as soon as I hung up with him and he disconnected the remote access, it quit working. My husband is on the phone with them again right now....has been for 30+ minutes and they don't know what's wrong. If basic troubleshooting doesn't fix the problem, they are clueless. We will be returning this product. Hopefully we can find an adapter manufacturer that has American tech support that knows what they are doing.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 04:07 AM.