Go Back   NETGEAR Forums > Home Products > Wireless Networking Products for SOHO applications > Wireless Router & Modem Gateways > 802.11ac Routers > R6300

Reply
 
Thread Tools Display Modes
  #1  
Old November 17th, 2012, 04:01 PM
mpxmannjr mpxmannjr is offline
Junior Member
 
Join Date: Nov 2012
Posts: 1
mpxmannjr is on a distinguished road
Default Windows 8 Genie displays Internet Disconnected

Tried to find the right forum, even found folks who were redirected to other product forums based on their NetGear product, hope I found the right one.

SitRep:

R6300 user (love it). Upgraded from Win7 to Windows 8. Everything great...except NetGear Genie displays red/disconnected and indicates internet disconnectd on the UI. Sure am connected though, both wirelessly via R6300 to surf and type this as well as wired for blu-ray.

Any ideas? THANKS!
M
Reply With Quote
  #2  
Old November 23rd, 2012, 07:33 AM
vimmy vimmy is offline
Junior Member
NETGEAR Newbie
 
Join Date: Nov 2012
Posts: 2
vimmy is on a distinguished road
Default Re: Windows 8 Genie displays Internet Disconnected

I have the same issue. Any help is appreciated.
Reply With Quote
  #3  
Old November 24th, 2012, 11:11 AM
TimJohn69 TimJohn69 is offline
Junior Member
NETGEAR Newbie
 
Join Date: Sep 2012
Posts: 1
TimJohn69 is on a distinguished road
Default Re: Windows 8 Genie displays Internet Disconnected

I had the same issues. the fix is, go to the windows firewall and set the genie software to private.
Reply With Quote
  #4  
Old January 27th, 2013, 04:11 PM
Grzmlyk Grzmlyk is offline
Junior Member
 
Join Date: Jan 2013
Posts: 2
Grzmlyk is on a distinguished road
Unhappy Re: Windows 8 Genie displays Internet Disconnected

Read the post that said you have to change your windows firewall settings to "private," and then you'll stop getting the "internet connect"/Internet disconnected" alternating every few minutes.

Well, I went into my firelwall and changed the settings. Still getting that notification and my internet still feels sluggish - video not playing without significant buffering.
Reply With Quote
  #5  
Old January 27th, 2013, 05:18 PM
Alter Alter is offline
Junior Member
NETGEAR Newbie
 
Join Date: Nov 2012
Posts: 31
Alter is on a distinguished road
Default Re: Windows 8 Genie displays Internet Disconnected

Don't use the desktop genie. You don't uninstall it but either disable or set to manual in services and go into msconfig and stop it from starting up. I don't like the desktop genie IMO its a crappy program that justs adds eye candy and popups and thats it. I used the desktop geniew and it kept dropping my wireless just didn't seem to perform properly.
Use http://192.168.1.1/start.htm to access your router and not bother at all with using the desktop genie and I've haven't had any problems with my wireless since.

Searching QoS and Address Reservation in "Search This Forum" is a asset of the R6300 if you got a bunch of Iphone/Ipad, game consoles and other comps hooked into the router.
Reply With Quote
  #6  
Old January 28th, 2013, 03:16 AM
Finalrinse Finalrinse is offline
Junior Member
NETGEAR Newbie
 
Join Date: Oct 2009
Posts: 21
Finalrinse is on a distinguished road
Default Re: Windows 8 Genie displays Internet Disconnected

Mine did the same, I just quit using it. (Windows 7 64bit Premium)
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 08:20 PM.