Go Back   NETGEAR Forums > Home Products > Wireless Networking Products for SOHO applications > Wireless Router & Modem Gateways > 802.11b/g/n Routers > All 802.11 b/g/n Routers

Reply
 
Thread Tools Display Modes
  #1  
Old November 11th, 2012, 03:22 AM
fifelement fifelement is offline
Junior Member
 
Join Date: Nov 2012
Posts: 2
fifelement is on a distinguished road
Default Issue with ReadySHARE Cloud

So i have 2 issues with this router and need assistance

First my set up.. I have Fios and and using the WNDR as a secondary wireless router. WNDR4500 LAN port is attached to a LAN port on the FIOS Actiontec router.

1st issue is in basic view of router it says under "internet not connected" but everything works fine. I can connect to the internet and to the router with no issues. I think its probably because i am not using the WAN port on the WNDR4500. Any ideas on what i can do to fix this or is this just how it is?

2nd issue and the most annoying one is i cant get ready share cloud to work.
I registered an account and am able to log into ready share cloud account online and installed the the PC-agent for readyshare cloud just fine. The issue is when i go to the WNDR4500 to enable readyshare cloud under basic/readyshare to register i get "Registration failed" every time. I am lost on what i may be doing wrong even when i followed instructions provided. Again is this because i am using the WNDR4500 with Fios Actiontec and its just something that is not supported or am i missing something. PLEASE HELP.
Reply With Quote
  #2  
Old November 12th, 2012, 06:40 AM
fifelement fifelement is offline
Junior Member
 
Join Date: Nov 2012
Posts: 2
fifelement is on a distinguished road
Default Re: Issue with ReadySHARE Cloud

123 views and no replies, Am I the only one with these issues?
Reply With Quote
  #3  
Old November 17th, 2012, 09:44 AM
Blowers Blowers is offline
Junior Member
NETGEAR Newbie
 
Join Date: Nov 2012
Posts: 5
Blowers is on a distinguished road
Default Re: Issue with ReadySHARE Cloud

Have you tried putting your FIOS into bridge mode?

Doing so will allow the Netgear router to act as the only DHCP server on your network.

For it to work, the cloud service must be able to contact your Netgear router from the internet (WAN). If your FIOS is not in bridge mode, your Netgear router will be hidden behind it's NAT firewall.

If your FIOS is in bridge mode, your Netgear router will get it's WAN IP address directly from you ISP. The cloud service should then be able to contact your Netgear router and enable the service.
Reply With Quote
  #4  
Old February 2nd, 2013, 12:07 PM
websterbt websterbt is offline
Junior Member
NETGEAR Newbie
 
Join Date: Feb 2013
Posts: 2
websterbt is on a distinguished road
Default Re: Issue with ReadySHARE Cloud

I have the same FIOS/WNDR4500 configuration and have the same issue with the Readyshare Cloud. So how do I set the FIOS router to bridge mode?
Reply With Quote
  #5  
Old April 3rd, 2013, 01:43 AM
Starflashbully Starflashbully is offline
Junior Member
NETGEAR Newbie
 
Join Date: Apr 2013
Posts: 3
Starflashbully is on a distinguished road
Default Re: Issue with ReadySHARE Cloud

Hello,
I've got a similar problem I think. I'm from germany and I don't know what an FIO ist, but I'm using a normal DSL-Modem with the WNDR4500 and I'm Not able to register my router. It also says registration failed and don't know what to do any more. It seems that the router doesn't open the Urls from the step by step manual in the readyshare menu. There happens just nothing. And when I enter my account data in the field below the registration fails, as mentioned above...
Reply With Quote
  #6  
Old April 4th, 2013, 07:39 AM
Starflashbully Starflashbully is offline
Junior Member
NETGEAR Newbie
 
Join Date: Apr 2013
Posts: 3
Starflashbully is on a distinguished road
Default Re: Issue with ReadySHARE Cloud

Isn't there anybody with a similar problem who could help me? The support wasn't able to help me until now. I'm using a modemrouter with the wndr4500, but I disabled every feature, so I'm using it just as a modem really only.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 06:00 PM.