#1  
Old May 30th, 2013, 10:47 AM
dpmaki dpmaki is offline
Junior Member
 
Join Date: May 2013
Posts: 1
dpmaki is on a distinguished road
Default WNCE2001 Can't Connect via WPS

I have a Netgear Router with WPS as well as the WNCE2001. The directions for the WNCE state to wait until you have solid green power led and then push the WPS button. You will get a led that blinks from green to amber. From that point you are to push the WPS button on the Netgear router and then you should see a solid green led on the WNCE that will light up for 5 seconds. Mine never does this - eventually the green/amber light will stop blinking and the Wireless light will show red. Any suggestions?
Reply With Quote
  #2  
Old May 30th, 2013, 11:27 AM
charm charm is offline
Member
NETGEAR Newbie
 
Join Date: Apr 2013
Location: Philippines
Posts: 95
charm is on a distinguished road
Default Re: WNCE2001 Can't Connect via WPS

I want to know first why would you want to connect via WPS?
__________________
it takes a valid connection to communicate
Reply With Quote
  #3  
Old July 3rd, 2013, 05:10 AM
markfirkins markfirkins is offline
Junior Member
 
Join Date: Jul 2013
Posts: 1
markfirkins is on a distinguished road
Default Re: WNCE2001 Can't Connect via WPS

I cant help you with your problem as I have the same difficulty and would be pleased if you have had success and can help me.
Also I cant find how to post an original message on this forum. How did you manage to do that?
Regards
Mark Firkins
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 12:06 PM.