#1  
Old April 17th, 2013, 01:58 PM
cdb1 cdb1 is offline
Junior Member
NETGEAR Newbie
 
Join Date: Jan 2013
Posts: 34
cdb1 is on a distinguished road
Default Readyshare back up - files missing.

I just went to look at some photos and videos from the back up hard drive attatched to my R6300 and all the photo/video files from 2013 seem to have disappeared. I have main folder for my camera and another for my camcorder with indiviual folders for each event in these main folders. The individual folders are there, but they are empty??

Anyone suffered disappearing files before?
Reply With Quote
  #2  
Old July 12th, 2013, 02:33 PM
cdb1 cdb1 is offline
Junior Member
NETGEAR Newbie
 
Join Date: Jan 2013
Posts: 34
cdb1 is on a distinguished road
Default Re: Readyshare back up - files missing.

It's happened again.
Two folders I downloaded via my desktop pc to my netgear readyshare usbhdd last weekend are now one completely empty and the other half empty.

WTF is going on.
Reply With Quote
  #3  
Old July 13th, 2013, 02:27 AM
Mark_K's Avatar
Mark_K Mark_K is offline
Senior Member
Advanced NETGEAR Expert
 
Join Date: Jul 2012
Location: Connecticut, USA
Posts: 588
Mark_K is on a distinguished road
Default Re: Readyshare back up - files missing.

Try plugging the USB HDD into a PC directly and see if you can see the files.
Then plug back into R6300 and see if you can see them.
__________________

1xR6300 V1 - V1.0.2.36_1.0.28
Reply With Quote
  #4  
Old July 13th, 2013, 08:17 AM
cdb1 cdb1 is offline
Junior Member
NETGEAR Newbie
 
Join Date: Jan 2013
Posts: 34
cdb1 is on a distinguished road
Default Re: Readyshare back up - files missing.

Tried that , it made no difference.
I had to copy them over again.

From my desktop to usb I 'm getting 20MB/s+ but to my laptop I'm getting 3MB+. It's not enough to watch HDvideo without jerky stutter playback.

The longer I keep this router, the more I'm thinking it's an overpriced pos.
Randomly deleted files,
Random loss of internet/network.
Is there anything it does as advertised.
Reply With Quote
  #5  
Old July 14th, 2013, 04:55 AM
EJSMITH123 EJSMITH123 is offline
Junior Member
NETGEAR Newbie
 
Join Date: Jul 2013
Posts: 2
EJSMITH123 is on a distinguished road
Angry Re: Readyshare back up - files missing.

You're not alone. I have been through 4 rounds of tech help from Netgear on the same missing files issues.
After the last round we reset the router to factory default, reflashed the firmware with the same current version, reformatted my HDD drive, then re-established my shares. This meant deleting and then moving back over a terabyte of data. Just when it looks like it's fixed, 30% of my files went missing again.
I got a new cases opened for it, so we will see what happens.
I bought mine primarily as a DLNA server, but it aint serving that purpose very well right now.
Reply With Quote
  #6  
Old July 14th, 2013, 05:58 AM
searay's Avatar
searay searay is offline
Senior Member
NETGEAR Prophet
 
Join Date: Apr 2008
Location: Naperville, IL
Posts: 3,332
searay is on a distinguished road
Default Re: Readyshare back up - files missing.

Not trying to be a smart a$$ but the sooner you dump the ready share (concept) and buy a NAS the better. Ready share is a great Idea but to make it work correctly would increase cost to about the same price a Low End NAS box.

Good Luck!
Reply With Quote
  #7  
Old July 14th, 2013, 02:10 PM
cdb1 cdb1 is offline
Junior Member
NETGEAR Newbie
 
Join Date: Jan 2013
Posts: 34
cdb1 is on a distinguished road
Default Re: Readyshare back up - files missing.

Yes, it's a good idea in theory, but on the V1 it'd crippled by the usb2 socket. I can't even stream video from it as it's too slow. Why the hell they didn't use ubs3 god only knows.

I might go the nas route at some point. How much power do they use as the readyshare route only uses about 10w I think.
Reply With Quote
  #8  
Old July 15th, 2013, 06:14 PM
EJSMITH123 EJSMITH123 is offline
Junior Member
NETGEAR Newbie
 
Join Date: Jul 2013
Posts: 2
EJSMITH123 is on a distinguished road
Thumbs down Re: Readyshare back up - files missing.

A NAS is fine, but when you need DLNA for some devices, and you advertise a DLNA server functionality you need to provide it. The only answer I keep getting is to re-flash the router and do a factory rest.
It worked for a while, then after a power cycle it can't find the files any longer.
I'll be on the phone with tech support tomorrow. Tired of the level 1 support noobs repeating the same script.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 07:39 PM.