#1  
Old July 1st, 2007, 03:25 AM
cos cos is offline
Junior Member
NETGEAR Newbie
 
Join Date: Jul 2007
Posts: 2
cos is on a distinguished road
Default Extremely slow internet with wireless

I have a netgear wireless router WGR614 v6 at home. When connected to wireless network connection, web pages are extremely slow to display (5+ minutes). Using the same laptop at work, wireless connection on internet is fast. Problem seems to have occurred sometime after installing PC-cillin Internet Security 2007, but disabling that makes no difference. Have tried upgrading the firmware on the router.

Does anyone have any suggestions?

Thanks
Reply With Quote
  #2  
Old July 1st, 2007, 05:56 AM
fihart's Avatar
fihart fihart is offline
Senior Member
NETGEAR Addict
 
Join Date: Mar 2007
Location: Great Britain
Posts: 2,191
fihart is on a distinguished road
Default Re: Extremely slow internet with wireless

If possible try connecting computer to router temporarily by ethernet cable to confirm that it's a wireless problem.

The speed is so slow that it can't be an MTU problem -- but no harm in downloading TCPOptimizer.

Try turning off wireless security temporarily (in both router and computer).

Use the laptop's Wireless Adapter's wireless site survey/scan utility (or download Netstumbler) to spot neighbouring wireless networks. Move to a channel 6 stops from the strongest.

Relocate cordless phone base stations, video sender etc.

I would uninstall the Internet Security suite -- most such bundles are more trouble than they are worth. With the router you have a good hardware firewall. Just use an antivirus program.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 12:27 AM.