#1  
Old November 24th, 2006, 10:29 PM
Devo130 Devo130 is offline
Junior Member
NETGEAR Newbie
 
Join Date: Nov 2006
Posts: 1
Devo130 is on a distinguished road
Default Unable to access Router login Site

I recently installed a WNR834B RangeMax Next wireless router. It is hooked to my cable modem and then directly hardwired to my pc. I use the Wireless for my laptop. I am able to surf the net on both my laptop and pc. But I am unable to access the router login page to adjust any settings. Initial setup went fine with no glitches. Also I bought the WN 511b for my laptop to get the faster speeds which this router provides. Installation for it went fine also, but it doesnt see anything over 54Mb, should it? (Thought I would at least see something over the 54Mb since its advertised for up to 270Mbps) great signal strength though. Is there a settign on the page i cant access which enables this? What should I do?
Reply With Quote
  #2  
Old November 25th, 2006, 11:15 AM
JohnMaij JohnMaij is offline
Junior Member
NETGEAR Newbie
 
Join Date: Nov 2006
Posts: 4
JohnMaij is on a distinguished road
Default Re: Unable to access Router login Site

While I don't have this particular router the default wireless channel mode setting in my DG834PN was g & b (so also a max of 54) and required me to alter it for the faster speed.
Reply With Quote
  #3  
Old November 29th, 2006, 05:39 AM
marsman marsman is offline
Junior Member
NETGEAR Newbie
 
Join Date: Nov 2006
Posts: 2
marsman is on a distinguished road
Default Re: Unable to access Router login Site

Hi you can uprage your netgear WNR834B to the newest firmware version and get the fixes that might help you. Also try to download the latest drivers for your WN511B to achieve speed of more than 54mbps. Just make sure you set your speed to 11 b/g/n.
Reply With Quote
  #4  
Old November 29th, 2006, 06:21 AM
Mars Mug's Avatar
Mars Mug Mars Mug is offline
Moderator
NETGEAR Fanatic
 
Join Date: Nov 2006
Location: Stevenage UK
Posts: 12,554
Mars Mug is on a distinguished road
Default Re: Unable to access Router login Site

Your first step would be to gain access to the router settings. How are you trying at the moment, are you using something like www.routerlogin.net, or typing in the IP address? Typically one of the following IP addresses will work;

http://192.168.1.1 or http://192.168.0.1
Reply With Quote
  #5  
Old October 4th, 2007, 11:13 AM
Shirty Shirty is offline
Junior Member
NETGEAR Newbie
 
Join Date: Sep 2007
Posts: 2
Shirty is on a distinguished road
Default Re: Unable to access Router login Site

Whats going on I cant access the router login site ,it either times out ,freezes or dell intercedes with a usless alternative. All I want is access to my settings where do I go from here " a 1.50 per min phone call?"
Reply With Quote
  #6  
Old October 4th, 2007, 11:47 AM
Mars Mug's Avatar
Mars Mug Mars Mug is offline
Moderator
NETGEAR Fanatic
 
Join Date: Nov 2006
Location: Stevenage UK
Posts: 12,554
Mars Mug is on a distinguished road
Default Re: Unable to access Router login Site

Assuming you have Internet access though the router, if you type ipconfig /all at a Command Prompt then the IP address of the gateway should be the router address. You should be able to access the login prompt by typing this into a browser, typically this will be http://192.168.1.1 or http://192.168.0.1
__________________
I don't work for Netgear.

My name is Andy.
Reply With Quote
  #7  
Old October 14th, 2007, 01:01 PM
Infoseeker Infoseeker is offline
Junior Member
NETGEAR Newbie
 
Join Date: Oct 2007
Posts: 1
Infoseeker is on a distinguished road
Default Re: Unable to access Router login Site

On some isp's you may need to use HTTP://10.0.0.1 to log on to your router. That's what I have to do at AT&T Yahoo dsl.
Reply With Quote
  #8  
Old January 10th, 2011, 10:15 PM
tomvernc tomvernc is offline
Junior Member
 
Join Date: Jan 2011
Posts: 1
tomvernc is on a distinguished road
Default Re: Unable to access Router login Site

I am also having trouble logging ont the router I have a WNR1000 and am running windows 7. Whenever I try to access the router I get a dialogue box asking for a username and password which I enter as admin and password respectively. The dialogue box with a warning that the server is requesting that the user name and password be sent in an insecure manner. When I press ok the dialogue box is re-presented, I enter the username and password and press ok again and the same thing happens. Please tell me what I am doing wrong
Tom
Reply With Quote
  #9  
Old January 11th, 2011, 01:13 AM
SomaCat's Avatar
SomaCat SomaCat is offline
Junior Member
 
Join Date: Jan 2007
Posts: 1
SomaCat is on a distinguished road
Talking Re: Unable to access Router login Site

Dear Tom,

I just Monday afternoon (well yesterday now) purchased two WNR1000v3 for a client.

I installed one on their very high speed SF DSL network and it is running.

I've been working on the second unit until now and I'm a bit brain dead.

We bought the Version 3 device. The Netgear support forum has different help for the other versions -- version 1 and version 2.

I suggest that you go to the Netgear home page at http://www.netgear.com/
Select Support
Find your particular version of this router
See if there is a Firmware update for your problem.

I updated the firmware on the version 3 router
from WNR1000v3-V1.0.2.18_47.0.52NA.chk
to WNR1000v3-V1.0.2.26_51.0.59NA.chk

I do not permit automatic update of firmware on my networks.
I hope I've been of help. If not, please ask again.
Reply With Quote
  #10  
Old January 11th, 2011, 07:26 AM
jmizoguchi's Avatar
jmizoguchi jmizoguchi is offline
Junior Member
 
Join Date: Feb 2007
Location: Kentucky, USA
Posts: 0
jmizoguchi is an unknown quantity at this point
Default Re: Unable to access Router login Site

detail the issues
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 04:17 PM.