#1  
Old January 21st, 2008, 04:40 PM
geek9pm geek9pm is offline
Junior Member
NETGEAR Newbie
 
Join Date: Jan 2008
Posts: 1
geek9pm is on a distinguished road
Default WGR614 v6 Can't change LAN IP

I have a WGR614 v6 and I Can't change LAN IP from 192.168.1.1
and even with nothing put the PC on it.
Using Windows XP and EI 6 I login to the start screen, decline the automatic setup. Apply it. Wait, then go to the LAN IP place and set it to 192.168.0.1 (which I need for a test to be done later.) But I don't get far. I apply, the connection breaks. I do the ipconfig /release and the ipconfig /renew and that is as far as it will go. Windows says there is poor connectivity or something like that and gives me a yellow triangle on the local connection. Nothing else is hooked yp yet to the router.
My knowledge of routers is limited. Thanks for any help
Reply With Quote
  #2  
Old January 21st, 2008, 04:43 PM
jmizoguchi's Avatar
jmizoguchi jmizoguchi is offline
Junior Member
 
Join Date: Feb 2007
Location: Kentucky, USA
Posts: 0
jmizoguchi is an unknown quantity at this point
Default Re: WGR614 v6 Can't change LAN IP

moving to Super-G (108 Mbps) & 802.11g (54 Mbps) Routers


any time you setup router.. USE WIRED ONLY
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 09:04 AM.