#1  
Old April 9th, 2011, 10:45 AM
WholeFnShow WholeFnShow is offline
Junior Member
NETGEAR Newbie
 
Join Date: Mar 2011
Posts: 10
WholeFnShow is on a distinguished road
Default DNS servers are not responding

Ever since I have upgraded to 1.0.7.98, I have been having this issue where suddenly websites won't load. I will try troubleshooting the connection and I get the error message of "DNS servers are not responding." Prior to this happening, everything is working fine and when this does happens, it only goes out for 5 minutes and then comes back. Also when this occurs, it shows that I am still connected to everything, but just nothing loads.

The other thing is that it is only happening on my laptop. Everything else connected to the wireless connection remains in working order. I am on an Alienware M17x with Windows 7.

Any help or suggestions would be greatly appreciated. Thank you.
Reply With Quote
  #2  
Old April 9th, 2011, 02:04 PM
WholeFnShow WholeFnShow is offline
Junior Member
NETGEAR Newbie
 
Join Date: Mar 2011
Posts: 10
WholeFnShow is on a distinguished road
Default Re: DNS servers are not responding

I'd like to add that I just noticed this seems to be affecting my PS3 as well. I remain logged in to the PSN, but not everything on netflix was loading properly (movie covers were not all loading). Again, this only seems to last about 5 minutes or so and then all return to normal for a few hours.
Reply With Quote
  #3  
Old April 9th, 2011, 05:40 PM
Ehren8879 Ehren8879 is offline
Junior Member
NETGEAR Newbie
 
Join Date: Jun 2010
Posts: 23
Ehren8879 is on a distinguished road
Default Re: DNS servers are not responding

Before doing a factory default on the router try changing your router's DNS servers to something like open DNS or 8.8.8.8, which I think is a Google owned DNS. You can set the DNS servers static and leave the IP dynamic.

If you still get periods of timeout then proceed to factory default the router via the reset button and see what happens.

If all that fails to fix it, roll back the firmware and see what happens then.
Reply With Quote
  #4  
Old April 9th, 2011, 05:57 PM
jmizoguchi's Avatar
jmizoguchi jmizoguchi is offline
Junior Member
 
Join Date: Feb 2007
Location: Kentucky, USA
Posts: 0
jmizoguchi is an unknown quantity at this point
Default Re: DNS servers are not responding

each time you flash fimware, hard reset the router for abnormal behavior.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 11:09 PM.