Go Back   NETGEAR Forums > Home Products > Wireless Networking Products for SOHO applications > Wireless Router & Modem Gateways > 802.11b/g/n Routers > All 802.11 b/g/n Routers

Reply
 
Thread Tools Display Modes
  #1  
Old June 3rd, 2010, 01:29 AM
jremsberg jremsberg is offline
Junior Member
NETGEAR Newbie
 
Join Date: Jun 2010
Posts: 2
jremsberg is on a distinguished road
Default WPN824v3 - yellow "i" light

I connect wirelessly at home, and for the first time, am getting a yellow light on my router.

My laptop (Windows Vista) says I am connected to my network, but I cannot access any websites.

Furthermore, when I send any documents to my printer (connected wirelessly), the documents print without any issues.

Why can I not access the internet?
Reply With Quote
  #2  
Old June 3rd, 2010, 05:37 AM
jmizoguchi's Avatar
jmizoguchi jmizoguchi is offline
Senior Member
NETGEAR Fanatic
 
Join Date: Feb 2007
Location: Kentucky, USA
Posts: 94,057
jmizoguchi is on a distinguished road
Default Re: WPN824v3 - yellow "i" light

test with pc wired the to lan port of the router

also seer router setup on my sig below and make sure broadband and router is setup correctly
__________________
VPN Case Study (www.vpncasestudy.com)
Our Second To None VPN Related Setup Case Study
"One Stop Solution To Your Netgear VPN Connectivity"
*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]

Most Other Useful Docs -"General Technical Documentation", "Router Reset", "Router Setup", "Print Server Tips", "Remote Admin"
"Wireless Tips"


Forum Policy

June Mizoguchi-i....@vpncasestudy.com
Reply With Quote
  #3  
Old June 3rd, 2010, 09:58 AM
jremsberg jremsberg is offline
Junior Member
NETGEAR Newbie
 
Join Date: Jun 2010
Posts: 2
jremsberg is on a distinguished road
Default Re: WPN824v3 - yellow "i" light

Thanks jmi, I'm sure my router has been set up correctly.

The yellow light just kicked in when I accessed the Netgear Router page (192.168.1.1), and since that moment, I haven't been able to use the 'net.
Reply With Quote
  #4  
Old June 3rd, 2010, 10:09 AM
jmizoguchi's Avatar
jmizoguchi jmizoguchi is offline
Senior Member
NETGEAR Fanatic
 
Join Date: Feb 2007
Location: Kentucky, USA
Posts: 94,057
jmizoguchi is on a distinguished road
Default Re: WPN824v3 - yellow "i" light

not enough info

what is the router status hows.
__________________
VPN Case Study (www.vpncasestudy.com)
Our Second To None VPN Related Setup Case Study
"One Stop Solution To Your Netgear VPN Connectivity"
*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]

Most Other Useful Docs -"General Technical Documentation", "Router Reset", "Router Setup", "Print Server Tips", "Remote Admin"
"Wireless Tips"


Forum Policy

June Mizoguchi-i....@vpncasestudy.com
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 09:49 PM.