#1  
Old June 13th, 2011, 05:35 PM
juanf100 juanf100 is offline
Junior Member
NETGEAR Newbie
 
Join Date: Jun 2011
Posts: 4
juanf100 is on a distinguished road
Default WN2000RPT Cannot connect to extender

I bought a WN2000RPT extender to use in my house about a month and a half ago. I had it all set up but I was having trouble getting a good reception. I decided to move the extender to another part of the house but now I can't connect to the extender. The extender status LED is amber and windows cannot recognize or connect to the extender.

Is the extender dead? Is there any way to connect to it to check firmware or update firmware without using the online wizard?

Thanks
Reply With Quote
  #2  
Old June 13th, 2011, 06:39 PM
jmizoguchi jmizoguchi is offline
Banned
 
Join Date: Feb 2007
Location: Kentucky, USA
Posts: 0
jmizoguchi is an unknown quantity at this point
Default Re: WN2000RPT Cannot connect to extender

Make sure before you move far from router, confirm the connectivity not far from the main router
Reply With Quote
  #3  
Old June 15th, 2011, 03:56 PM
juanf100 juanf100 is offline
Junior Member
NETGEAR Newbie
 
Join Date: Jun 2011
Posts: 4
juanf100 is on a distinguished road
Default Re: WN2000RPT Cannot connect to extender

I contacted customer support and got my extender replaced, but I'm still having the same problem with the new extender. I have the extender placed far away from the router but I still cannot connect to it. Windows does not see the Netgear_Ext under the wireless networks. I've tried connecting it using an Ethernet cable but Windows is unable to identify it. I've tried it on multiple computers, separate ethernet cables and still nothing. I've noticed that the power status LED (middle LED) is amber and never turns green. I've measured the voltage coming out of the plug of both the old and new extender and it is reading 14.76v. I am guessing the extender has at least a 5% voltage tolerance which would rule out damage from over-voltage. Any idea what could be causing the issue?

Thanks in advance
Reply With Quote
  #4  
Old June 15th, 2011, 05:46 PM
jmizoguchi jmizoguchi is offline
Banned
 
Join Date: Feb 2007
Location: Kentucky, USA
Posts: 0
jmizoguchi is an unknown quantity at this point
Default Re: WN2000RPT Cannot connect to extender

behavior at any location , 10 feet away, 5 feet away, 20 feet away?
Reply With Quote
  #5  
Old June 15th, 2011, 06:43 PM
juanf100 juanf100 is offline
Junior Member
NETGEAR Newbie
 
Join Date: Jun 2011
Posts: 4
juanf100 is on a distinguished road
Default Re: WN2000RPT Cannot connect to extender

I am not getting anything out of the router. After the initial power up sequence the power led(middle LED) turns amber and stays amber. I've tried it at 5,10,15,20 feet from the router.
Reply With Quote
  #6  
Old June 16th, 2011, 03:39 PM
juanf100 juanf100 is offline
Junior Member
NETGEAR Newbie
 
Join Date: Jun 2011
Posts: 4
juanf100 is on a distinguished road
Default Re: WN2000RPT Cannot connect to extender

I have finally managed to get a working connection to the extender. What I did was connect a different power supply from my old linksys router. After it finished with the power up sequence I reset it to factory defaults and now its back up and running.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 05:39 AM.