#1  
Old July 10th, 2012, 04:02 PM
mg67 mg67 is offline
Junior Member
 
Join Date: Jan 2012
Posts: 4
mg67 is on a distinguished road
Default WN3000RP Questions

Hello, A while back I asked about connecting problems and was told to do what's in the *statement below*(See the blue print*). I didn't get all answers I needed to the question and when I returned to the forum, the thread was closed. It's not until we got the extender that I've got some questions and hoping for some answers.

I needed a guru type answer as to what the cure for the problem was and it was to get a signal range extender. I needed facts about a new router or extender before it would happen . The system I'm on isn't mine, when you deal with someone that needs facts that's what you have to have. I was hoping to get some facts from a pro here before we could get an extender. We got an extender finally (after almost a year that's why I needed facts to relay) and I'm getting 54 Mbps, I was only getting 5 - 26 Mbps mainly getting 5 at best and lost the signal constantly. Shouldn't I be getting more Mbps's? The computer in the Lroom gets 150 banging Mbps's before we got the extender. The router is below that pc in the basement and I'm not far the Lroom using a pc. The new extender is in the same room as the pc getting 150. Is 54 all I'll get?

I only have 1 screen showing in the taskbar. I use to have 3 screens when I was hooked to a Lynksys wireless router, one separate then 2 others in my task bar at the bottom and when you hover the mouse over, each one would show signal strength and other info. When I was hooked to a Lynksys wireless router and got at least 100 Mbps's I think on a different system. Will that not happen with this extender?

Before the new extender, I had to disable, set to manual the WZC so much I added it to my Windows start menu and have to open it everytime and disable or set to manual or whatever... Someone said one time to disable and another said to set to manual and at each reboot it goes back to Automatic. Since the extender was added I haven't had to go to Services. Will I need to do this anymore?, I don't know. I don't know how this thing is going to work yet but so far I have'nt lost my connection. Your answers will be appreciated in advance. BTW, I'm not a pc wizard and things are different each system and I'm aware of that. When you see how something operates and then things change with each different connection it makes me wonder .

When I was connected without the extender, my Lynksys monitor use to show in the task bar and now it doesn't and I connect without the icon showing. Is that normal? In the past, I've been connected to 2 totally different systems and the monitor always showed. If it's normal that's cool.

What are the Firmwares mentioned here?, and do I need to download either of them?

http://downloadcenter.netgear.com/en/product/WN3000RP

Is it for drivers and do I need to do anything to my pc for the driver on the extender? When I got to that page, there's no explanation of what the Firmwares are for.


*If you have a Netgear adapter and a XP computer and are experiencing dropped wireless connections, make sure that you disable WZC in Services. When both the Netgear utility and WZC are running they may conflict with each other. To disable WZC go to control panel/admin tools/services/scroll down to WZC and disable at startup.
Reply With Quote
  #2  
Old July 15th, 2012, 09:35 AM
mg67 mg67 is offline
Junior Member
 
Join Date: Jan 2012
Posts: 4
mg67 is on a distinguished road
Default Re: WN3000RP Questions

Hello, Can I get the help I need here or is there another forum to go to? If I'm on the wrong forum, could I be directed to one that can help with my questions? Thanx
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 07:56 PM.