#1  
Old November 23rd, 2011, 09:50 AM
bsbsbs bsbsbs is offline
Junior Member
 
Join Date: Jan 2007
Posts: 2
bsbsbs is on a distinguished road
Default WD My Book Live won't work with Netgear DS108

Hi all,

I'm stumped. I bought a new Western Digital My Book Live (MBL) 1TB (a small NAS) recently and it won't work when attached to a Netgear DS108 8-port unmanaged hub. The MBL boots through its normal blue and yellow lights, but then the status light turns red instead of green. The network adapter lights on the back blink during the boot process but go off when the MBL reaches the red light. And the MBL is not active on the network - I can't see it from either of the two Dell Optiplex PC's attached to the hub. It even boots to the red light with nothing else attached to the hub. I've tried attaching it to different ports of the hub and used different cables, but still no joy.

The MBL does boot to a green light when attached to one of the PC's - and I can access the MBL. The MBL also boots to a green light when plugged into just the single port of the Sagemcom 4300 DSL modem. And it works fine on other networks and PC's not associated with this problem hub.

Everything else attached to the hub works fine. And there is no capability for updating the firmware of the hub. I haven't yet tried updating the firmware of the MBL.

So, any ideas what it is about the hub that's not compatible with the MBL? Can the MBL configuration be changed to work with the hub?

Thanks.

Bob
Reply With Quote
  #2  
Old December 1st, 2011, 06:14 PM
bsbsbs bsbsbs is offline
Junior Member
 
Join Date: Jan 2007
Posts: 2
bsbsbs is on a distinguished road
Default Re: WD My Book Live won't work with Netgear DS108

Hi all,

Got it figured out. The DS108 is old and doesn't support full duplex - which the WD MBL needs. So I replaced it with a N300 wireless router - not a switch but the DSL and wireless capabilities will come in handy.

Bob
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 07:45 AM.