#11  
Old January 31st, 2013, 01:49 AM
alexbleks alexbleks is offline
Junior Member
NETGEAR Newbie
 
Join Date: Jan 2013
Posts: 3
alexbleks is on a distinguished road
Default Re: Problems with WN2000RPT Range Extender

Quote:
Originally Posted by PM_Anwarson View Post
Hi yall

Here's my solution to this problem:

1.go to www.mywifiext.com & log in

2.go to setup > Ip adress setup

3.set to Use static ip adress:
to set your ip adress, just change the number after the last dot (this number should be OUTSIDE the range of your modem/router's dhcp server). The ip adress of your modem or router shoudl already be in the gateway box and the primary DNS is already set, so don't touch that, okay boo?

4.apply.

5. As you go to maintenance > status, you should now see that your DHCP client is OFF.

6. Now log out.

7. log in on http://www.mywifiext.net/cgi-bin/hidden_dhcpd.html with the same password & name as the first site.

8. Click Enable internal DHCP server: if all is right, it has already set a range for you. This range should NOT be the same as your main modem/router's DHCP range.

9. Click Apply and close window.

10. Now break the connection with your extender...... wait a moment...... make connection with that thang and all should be good FOREVER!!

If this helped you out, your welcome.

If it didn't, well it helped me

Latahz
Will this help me to hide my connected computers to the WN2000 from the other network?

I've been looking for a solution to do that without have to use a extra router AFTER wn2000RPT.
Reply With Quote
  #12  
Old August 28th, 2013, 06:07 PM
ninja660 ninja660 is offline
Junior Member
NETGEAR Newbie
 
Join Date: Jul 2010
Posts: 27
ninja660 is on a distinguished road
Default Re: Problems with WN2000RPT Range Extender

Only one problem, what if one cannot get to mywifiext.net?
Reply With Quote
  #13  
Old August 29th, 2013, 05:45 PM
jmizoguchi's Avatar
jmizoguchi jmizoguchi is offline
Junior Member
 
Join Date: Feb 2007
Location: Kentucky, USA
Posts: 0
jmizoguchi is an unknown quantity at this point
Default Re: Problems with WN2000RPT Range Extender

make sure WIFI is disabled on computer using and use ethernet cable to the extender
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 02:27 PM.