Go Back   NETGEAR Forums > Home Products > Storage, Entertainment, Print Servers & VOIP Devices > Stora Forum

Reply
 
Thread Tools Display Modes
  #1  
Old November 8th, 2011, 05:29 AM
osx4life osx4life is offline
Junior Member
 
Join Date: Nov 2011
Posts: 2
osx4life is on a distinguished road
Smile kaos after hard reset

hello all
is the first time I write, I take this opportunity to congratulate for the product, very versatile, it's a great idea but some obstacle....

I write just to see if they are common problems, or just mine.
I am a mac user, with this config:
lion macosx: 10.7.2
Router: Netgear dgn3500
firmware stora: 2.6:2.0.0.427:1.2.329

I explain the problem:

- Yesterday morning I found the Cube Stora, locked & inaccessible.
network-inaccessible
* blocked it to turn it off I had to remove the power cord
* I had to do my first hardreset, after a while, everything is broken
As I read on the forum I recreated the same account to avoid losing data
recreated-round, data has been found, but the two accounts trying to access from the Finder, or "apple+k using" smb://Stora/ "were not treated as an account administrator but as a simple user, I could not access the folder Family

- Instead of making access from your browser using the interface were still directors.

- mei has access to data in total, I had to create a new administrator account with the right results. although it too time-consuming and inconvenient.

- Another problem after hardreset. I reactivated the torrent function.
uploading the torrent again, already present in history.
by more than 48 put in any of the torrent download is complete. no download just go to start up. before the hardreset everything worked more or less "has always been slow"

- Another question: the software package from Stora agent "StoraDesktopApplications-2.5.dmg" does not start with a lion crashes systematically " it's just my problem?

aiuto ! = Help !

ps
take this opportunity to criticize, I hope constructive.
I find very little help that there are sections of the forum in other languages​​. (In Italian in my case)
-at least with the explanations basic
-where users can help
-with the most useful procedures
-is much more

thanks in advance
Reply With Quote
  #2  
Old November 8th, 2011, 06:13 AM
osx4life osx4life is offline
Junior Member
 
Join Date: Nov 2011
Posts: 2
osx4life is on a distinguished road
Default Re: kaos after hard reset


it seems that this is the only way to correct your own post .. Sorry it is not my language, it can happen.

Quote:
Originally Posted by osx4life View Post

- Another problem after hardreset. I reactivated the torrent function.
uploading the torrent again, already present in history.
by more than 48 put in any of the torrent download is complete. no download just go to start up. before the hardreset everything worked more or less "has always been slow"


thanks in advance
- Another problem after hardreset. I reactivated the torrent function.
not download any torrent in two days

- in upload, not work good
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 05:17 PM.