#1  
Old May 8th, 2010, 11:49 PM
antsh antsh is offline
Junior Member
NETGEAR Newbie
 
Join Date: May 2010
Posts: 41
antsh is on a distinguished road
Default SPI Firewall and Port Forwarding

I am having issues setting up port forwarding on my new WNDR 3700. It's using the latest firmware.

I am trying to forward ports to a local ip on my network that is set to reserved in the router. In my case this certain MAC address is always assigned 192.168.1.146 by the DHCP sercer in the 3700.

The issue I am having is that the ports aren't open to the outside unless I disable the SPI firewall. Is this normal behavior? If the SPI firewall is on, no ports seem to be forwarded as checked by multiple port scanners online. If the SPI firewall is disabled, the specified ports are forwarded as expected, and all other ports are reported as stealth (a good thing).

I am just wondering if this is normal behavior for this router? Anyone have an similar situations? What am I risking by disabling the SPI of the firewall if all ports remain stealthed with it off?
Reply With Quote
  #2  
Old May 9th, 2010, 08:16 AM
jmizoguchi jmizoguchi is offline
Banned
 
Join Date: Feb 2007
Location: Kentucky, USA
Posts: 0
jmizoguchi is an unknown quantity at this point
Default Re: SPI Firewall and Port Forwarding

SPI question is asked in many models and same way

SPI will not cause issues in security part because the NAT is protecting

SPI function is follow

http://en.wikipedia.org/wiki/Stateful_Packet_Inspection
Reply With Quote
  #3  
Old May 9th, 2010, 10:45 AM
antsh antsh is offline
Junior Member
NETGEAR Newbie
 
Join Date: May 2010
Posts: 41
antsh is on a distinguished road
Default Re: SPI Firewall and Port Forwarding

Thank you for the quick response. Sorry to take my own topic slightly off topic, but I have two more quick questions if you don't mind.

I am noticing that the "remaining data volume" right above the table in the traffic meter section isn't changing for me, but the table is updating as expected, and clicking traffic status, brings up the graph and is also updating as expected.


This doesn't change, but everything else does.

Also, who do I contact to try the new .66 beta, I'd love to use the guest wifi network feature, but enabling it just causes both radios to go down. If it's not possible to get the beta, is there any news as to the release date of the new firmware that might fix the issue?

As always, thanks in advance.
Reply With Quote
  #4  
Old May 9th, 2010, 10:53 AM
antsh antsh is offline
Junior Member
NETGEAR Newbie
 
Join Date: May 2010
Posts: 41
antsh is on a distinguished road
Default Re: SPI Firewall and Port Forwarding

Sorry, here is the screenshot
Reply With Quote
  #5  
Old May 9th, 2010, 10:59 AM
jmizoguchi jmizoguchi is offline
Banned
 
Join Date: Feb 2007
Location: Kentucky, USA
Posts: 0
jmizoguchi is an unknown quantity at this point
Default Re: SPI Firewall and Port Forwarding

Quote:
Originally Posted by antsh View Post
Thank you for the quick response. Sorry to take my own topic slightly off topic, but I have two more quick questions if you don't mind.

I am noticing that the "remaining data volume" right above the table in the traffic meter section isn't changing for me, but the table is updating as expected, and clicking traffic status, brings up the graph and is also updating as expected.


Also, who do I contact to try the new .66 beta, I'd love to use the guest wifi network feature, but enabling it just causes both radios to go down. If it's not possible to get the beta, is there any news as to the release date of the new firmware that might fix the issue?

As always, thanks in advance.
you will need to request via my.netgear.com for any beta firmware unless forum has opened but I don't think it is

you may want ask other issue as well
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 07:33 PM.