#1  
Old November 27th, 2010, 01:03 PM
jdpaulsen jdpaulsen is offline
Junior Member
 
Join Date: Nov 2010
Posts: 2
jdpaulsen is on a distinguished road
Unhappy Unable to connect WNCE2001 to network.

Hi,

I just joined the forums discussion group today in hopes of getting some assistance with my problem. I have a Belkin router, Wireless N, with WPS. I am successful in getting the adapter to connect for a couple of seconds (5 ft. away). The installation without WPS fails every time. I've tried to connect using a laptop w/ Win2000, a desktop w/ XP Home, and a desktop w/ Vista. I use a Netgear wireless WG511T PC card without any issues (I just upgraded the firmware on the PC card today without any problems at all). While I was upgrading the firmware on the card, there were 2 networks to choose from. Of course, I chose to connect to my own. On the other hand, with the WNCE2001, no wireless networks are detected - again being only 5 feet away. Signal strength is 80% at 5 ft. away, but I'm able to take my laptop down to the lower level of my house where I plan to use the WNCE2001 and use it without issues. I use WEP 64 bit security (due to win2000 pro), WPS is enabled, firewall is enabled, DHCP server is enabled, Dynamic WAN connection type. I'm also unable to get to the settings menu when connecting to the WNCE2001 so that I can change settings/apply new firmware, etc.

Thanks for your help and assistance.

jdpaulsen
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 08:16 PM.