#1  
Old April 13th, 2011, 07:49 PM
Moondance95 Moondance95 is offline
Junior Member
 
Join Date: Apr 2011
Posts: 1
Moondance95 is on a distinguished road
Default Wireless connection problems

1.Connection Problem
1a. 2 windows xbox 360 regular
2. Product is Netgear dual band WNDA 3100 wireless
3. Product is Netgear N600 wirless dual bank
4. Problem? only one bandwidth 2.4 and not 5.4 ghz constantly appears
on xbox connection list.
5. Use verizon. I believe the lowest bandwidth. 300Mps.
6. Want to be enabled to connect to the 5.4.

2nd Question. On netgear WNDA 3100 setup. when connecting on a pc
with the WNDA 3100 wireless adapter.
1. constantly times out.
2. netgear request page consistently ask for passphrase I click cancel
and the internet appears.
3. On this PC DELL with the wireless adapter the 5.4 ghs sometimes
connects and sometimes not. Wirelss adapter right above the
router.
Any advice appreciate. Use verizon . Low bandwidth no fios here.
Reply With Quote
  #2  
Old April 14th, 2011, 11:55 AM
jmizoguchi's Avatar
jmizoguchi jmizoguchi is offline
Junior Member
 
Join Date: Feb 2007
Location: Kentucky, USA
Posts: 0
jmizoguchi is an unknown quantity at this point
Default Re: Wireless connection problems

Quote:
4. Problem? only one bandwidth 2.4 and not 5.4 ghz constantly appears
on xbox connection list.
built-in wireless on xbox do not support 5Ghz. you must have xbox external wireless adapter for dual band capabilities


Quote:
5. Use verizon. I believe the lowest bandwidth. 300Mps
ISP has less to with 300Mbps.. I don't you have 300Mbps.. 300Mbps is LAN side of wireless connectivity. some where 2digits of Mbps is your broadband speed


Quote:
3. On this PC DELL with the wireless adapter the 5.4 ghs sometimes
connects and sometimes not. Wirelss adapter right above the
router.
do not use close each other


Quote:
1. constantly times out.
2. netgear request page consistently ask for passphrase I click cancel
and the internet appears.
delete any profile for wireless setting in the pc side with SSID you are using with netgear router and reconnect again..

also make sure SSID on both 2.4 and 5Ghz is different so you know what is going on when it ask for passphrase.

it is possible when other signal drops. dual band adapter on pc can try to use other SSID for connection
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 01:22 AM.