Go Back   NETGEAR Forums > Home Products > Wireless Networking Products for SOHO applications > Wireless Router & Modem Gateways > 802.11b/g/n Routers > All 802.11 b/g/n Routers

Reply
 
Thread Tools Display Modes
  #1  
Old January 7th, 2011, 11:12 PM
Andym2009 Andym2009 is offline
Junior Member
NETGEAR Newbie
 
Join Date: Jan 2011
Posts: 3
Andym2009 is on a distinguished road
Default WGR614v9 Firmware Upgrade Failed

I have successfully updated the firmware on other Netgear Routers in the past but this time I failed.

Current firmware = V1.0.11_1.0.1VGUK

Downloaded WGR614v9-V1.2.30_41.0.44.chk

The router said "Firmware Ugrade failed, check the file"

Downloaded wgr614v9_1_0_15_4_0_3_ww.chk

Same thing.

Using IE 8.0 as a browser & wired to router.

Any suggestions?

A.
Reply With Quote
  #2  
Old January 8th, 2011, 04:31 AM
jmizoguchi's Avatar
jmizoguchi jmizoguchi is online now
Senior Member
NETGEAR Fanatic
 
Join Date: Feb 2007
Location: Kentucky, USA
Posts: 95,282
jmizoguchi is on a distinguished road
Default Re: WGR614v9 Firmware Upgrade Failed

try power cycle the router and try again (on/ off)

also try this tftp method to reload the firmware that way.

http://forum1.netgear.com/showthread.php?t=30453

BTW, if this virgin provide router then you will NOT able to load netgear firmware. also above TFTP may work can also brick the unit. Also changing the firmware may not work with your virgin services.....
__________________
VPN Case Study (www.vpncasestudy.com)
Our Second To None VPN Related Setup Case Study
"One Stop Solution To Your Netgear VPN Connectivity"
*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]

Most Other Useful Docs -"General Technical Documentation", "Router Reset", "Router Setup", "Print Server Tips", "Remote Admin"
"Wireless Tips"


Forum Policy

June Mizoguchi-i....@vpncasestudy.com
Reply With Quote
  #3  
Old January 8th, 2011, 07:40 AM
Andym2009 Andym2009 is offline
Junior Member
NETGEAR Newbie
 
Join Date: Jan 2011
Posts: 3
Andym2009 is on a distinguished road
Default Re: WGR614v9 Firmware Upgrade Failed

OMG - that was close, thanks. I had totally forgotten it was not one of the routers I bought. It is indeed a Virgin special.
Just leaves me with the problem that I think it is screwing up the use of Media Sharing via Windows Media Player and I suspect there is little I can do about it.

A.
Reply With Quote
  #4  
Old January 8th, 2011, 08:02 AM
jmizoguchi's Avatar
jmizoguchi jmizoguchi is online now
Senior Member
NETGEAR Fanatic
 
Join Date: Feb 2007
Location: Kentucky, USA
Posts: 95,282
jmizoguchi is on a distinguished road
Default Re: WGR614v9 Firmware Upgrade Failed

I would contact if if virgin will come up with new firmware
__________________
VPN Case Study (www.vpncasestudy.com)
Our Second To None VPN Related Setup Case Study
"One Stop Solution To Your Netgear VPN Connectivity"
*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]

Most Other Useful Docs -"General Technical Documentation", "Router Reset", "Router Setup", "Print Server Tips", "Remote Admin"
"Wireless Tips"


Forum Policy

June Mizoguchi-i....@vpncasestudy.com
Reply With Quote
  #5  
Old January 8th, 2011, 01:50 PM
Andym2009 Andym2009 is offline
Junior Member
NETGEAR Newbie
 
Join Date: Jan 2011
Posts: 3
Andym2009 is on a distinguished road
Default Re: WGR614v9 Firmware Upgrade Failed

Luckily I have a couple of other Netgear routers, one I updated to be totally up to date so I tested as a local network with that.

The problem (not a Netgear problem) I am fighting is; trying to get audio streaming working from Windows Media Player to my amp (which is supposed to act as an extender).

The problem is something about the network and XP are just not playing the game. There were a lot of posts on the Internet about problems doing a similar thing to stream from WMP 11 to X-Boxes and they solved the problem with an upgrade to their Netgear router.

Sadly that does not appear to be the answer for me.

I think I'll have to start playing with VLC and see if I can get any kind of streaming working - then go back to the Amp and see if I can understand what it is looking for.... As usual Microsoft stuff is so closed I can't figure out why it is not working, all the right services are running and no firewalls are in operation within the LAN... sigh!

Thanks for your swift responses, much appreciated.

A.
Reply With Quote
  #6  
Old January 8th, 2011, 02:37 PM
jmizoguchi's Avatar
jmizoguchi jmizoguchi is online now
Senior Member
NETGEAR Fanatic
 
Join Date: Feb 2007
Location: Kentucky, USA
Posts: 95,282
jmizoguchi is on a distinguished road
Default Re: WGR614v9 Firmware Upgrade Failed

VLC never goes wrong... I use that on Mac all the time
__________________
VPN Case Study (www.vpncasestudy.com)
Our Second To None VPN Related Setup Case Study
"One Stop Solution To Your Netgear VPN Connectivity"
*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]

Most Other Useful Docs -"General Technical Documentation", "Router Reset", "Router Setup", "Print Server Tips", "Remote Admin"
"Wireless Tips"


Forum Policy

June Mizoguchi-i....@vpncasestudy.com
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 05:03 AM.