#11  
Old January 3rd, 2012, 09:54 AM
jmizoguchi's Avatar
jmizoguchi jmizoguchi is offline
Junior Member
 
Join Date: Feb 2007
Location: Kentucky, USA
Posts: 0
jmizoguchi is an unknown quantity at this point
Default Re: Connecting to WN2000RPT Smart Wizard

Quote:
Originally Posted by kpontusa View Post
Oh Gosh! So in my attempt to keep things non-specific, I added so much ambiguity that even *I* have issues following my previous post now that I've had more sleep and less caffeine.

So, let's say this is the details of my network...
SSID: NETGEAR WGA2 Passphrase: MaiP@$$w0rd (not my real password, but I'd hate to put a super simple one and have someone follow my directions to the "T" and not have at least a half-decent one)

IP Range: 192.168.1.0 (mask 255.255.255.0)
I have changed the DHCP assigned range to begin at 192.168.1.100 and run through 192.168.1.200, so I can assign equipment (Router, Repeater, Network Printer, Stora NAS, etc.) with 1 through 99 -so-

My router (a WNDR3700, in case my menus are different that yours) is assigned 192.168.1.1 and I'll be assigning the WN2000RPT repeater 192.168.1.5

So, per the pamphlet, I press and hold the repeater's button until it flashes and then press the WPS button on the WNDR3700 within 2 minutes and eventually the flashing turns to solid lights.

Using either a wireless connection, connected to the router (SSID: NETGEAR)...

I connect to the router (192.168.1.1) and check the "Attached Devices" page and get the DHCP assigned address for the "Netgear Repeater" as it shows up named in the page having (192.168.1.106)

I connect to the repeater (192.168.1.106) and change the IP address to static and give it the IP address I reserved for it of (192.168.1.5). After the repeater reboots, I verify I can reach it at (192.168.1.5)

Connected to the assigned IP (192.168.1.5) I click on the "Connect to Existing Network" on the left panel, and select "NETGEAR" when it shows all discovered networks. When (if) prompted, I enter the WGA2 passphrase for that network (MaiP@$$w0rd) and apply.

Next, click on "Wireless Settings" on the left panel and verify that I'm using WGA2 (AES) encryption, accept the default extended network of "NETGEAR_EXT" and set the passphrase (MaiP@$$w0rd) and apply.

Once the repeater reboots, I connect to the "NETGEAR_EXT" network and click the button, once I have done so.

To verify everything is working, I click "Status" to verify everything is connected, then try to reach the router at (192.168.1.1) while in the extended network, try to connect to the NAS, printer, etc and finally to the internet.

If all goes well, all connects fine. I can now deploy the repeater to its location (rather than at my desk, right next to the router) and, when all lights go green, I'm done.

good job.. that is what should be done and executed well
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 01:39 PM.