#1  
Old June 21st, 2007, 09:16 AM
pfalci pfalci is offline
Junior Member
NETGEAR Newbie
 
Join Date: Jun 2007
Posts: 7
pfalci is on a distinguished road
Exclamation WGR614v6 Connects but...

Dear all...
I have a WGR614v6 and till yesterday it was working fine, but today...
I am trying to connect my laptop using wifi. Intel wireless software connects to the router, router gives a IP address to my laptop, connection is excellent but I don't have access internet. I disable all the securities issues in router and laptop to test, and the result is the same.
To test the laptop I connected other wifi network and it is working fine.
To test the router I used the wired ports of my WRG614 and everything is working ok.
Just to give more informartion I have attached my ipconfig results...
I appreciate any help to try to fix the problem...
With thanks
Paulo

Adaptador Ethernet Conexão local 3:

Sufixo DNS específico de conexão . : altmannsa.local
Descrição . . . . . . . . . . . . . : Broadcom 440x 10/100 Integrated Controller
Endereço físico . . . . . . . . . . : 00-C0-9F-AE-78-C7
DHCP ativado. . . . . . . . . . . . : Sim
Configuração automática ativada . . : Sim
Endereço IP . . . . . . . . . . . . : 192.168.7.26
Máscara de sub-rede . . . . . . . . : 255.255.255.0
Gateway padrão. . . . . . . . . . . : 192.168.7.254
Servidor DHCP . . . . . . . . . . . : 192.168.7.1
Servidores DNS. . . . . . . . . . . : 192.168.7.1
Servidor WINS primário. . . . . . . : 192.168.7.1
Concessão obtida. . . . . . . . . . : 21 June 2007 11:26:39
Concessão expira. . . . . . . . . . : 29 June 2007 11:26:39

Adaptador Ethernet Conexão de rede sem fio 4:

Sufixo DNS específico de conexão . :
Descrição . . . . . . . . . . . . . : Intel(R) PRO/Wireless 2200BG Network Connection
Endereço físico . . . . . . . . . . : 00-12-F0-9C-82-36
DHCP ativado. . . . . . . . . . . . : Sim
Configuração automática ativada . . : Sim
Endereço IP . . . . . . . . . . . . : 192.168.1.2
Máscara de sub-rede . . . . . . . . : 255.255.255.0
Gateway padrão. . . . . . . . . . . : 192.168.1.1
Servidor DHCP . . . . . . . . . . . : 192.168.1.1
Servidores DNS. . . . . . . . . . . : 192.168.1.1
Concessão obtida. . . . . . . . . . : 21 June 2007 13:58:52
Concessão expira. . . . . . . . . . : 22 June 2007 13:58:52
Reply With Quote
  #2  
Old June 21st, 2007, 09:25 AM
Mars Mug's Avatar
Mars Mug Mars Mug is offline
Moderator
NETGEAR Fanatic
 
Join Date: Nov 2006
Location: Stevenage UK
Posts: 12,553
Mars Mug is on a distinguished road
Default Re: WGR614v6 Connects but...

Your ipconfig listing shows two private networks, one wired and one wireless, with two different subnets. So at the time you made the listing what was connected?

If you connect by both wire and wireless at the same time to the same router, Windows will use the wired connection in preference to the wireless connection.
Reply With Quote
  #3  
Old June 21st, 2007, 09:38 AM
pfalci pfalci is offline
Junior Member
NETGEAR Newbie
 
Join Date: Jun 2007
Posts: 7
pfalci is on a distinguished road
Default Re: WGR614v6 Connects but...

Hi Mars, thanks for the quick answer...
Sorry I was not clear in the thread... I am connected by other wired lan...
To test I disconnected the wired lan and I had used the wifi.

Paulo
Reply With Quote
  #4  
Old June 21st, 2007, 11:13 AM
Mars Mug's Avatar
Mars Mug Mars Mug is offline
Moderator
NETGEAR Fanatic
 
Join Date: Nov 2006
Location: Stevenage UK
Posts: 12,553
Mars Mug is on a distinguished road
Default Re: WGR614v6 Connects but...

OK With the wireless connected (but not able to access the Internet) go to a Command Prompt and type ping 4.2.2.1 That is a DNS server, if you can ping it that means DNS might be your problem.
Reply With Quote
  #5  
Old June 22nd, 2007, 04:04 AM
pfalci pfalci is offline
Junior Member
NETGEAR Newbie
 
Join Date: Jun 2007
Posts: 7
pfalci is on a distinguished road
Default Re: WGR614v6 Connects but...

Hi Mars, sorry for the late reply and once more thanks for your help
I pinged 4.2.2.1 and I got the reply below.
Much probably I have a problem with DNS...
Like my results are in portuguese, I will translate...
I lost all the packets...
Is there any DNS setup which I can configure in my router.
With thanks
Paulo

Microsoft Windows XP [versão 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.


Disparando contra 4.2.2.1 com 32 bytes de dados:

Esgotado o tempo limite do pedido.
Esgotado o tempo limite do pedido.
Esgotado o tempo limite do pedido.
Esgotado o tempo limite do pedido.

Estatísticas do Ping para 4.2.2.1:
Pacotes: Enviados = 4, Recebidos = 0, Perdidos = 4 (100% de perda),
Reply With Quote
  #6  
Old June 22nd, 2007, 05:29 AM
jmizoguchi's Avatar
jmizoguchi jmizoguchi is offline
Junior Member
 
Join Date: Feb 2007
Location: Kentucky, USA
Posts: 0
jmizoguchi is an unknown quantity at this point
Default Re: WGR614v6 Connects but...

go ahead and do manual DNS entry on your PC side uses 4.2.2.1/4.2.2.2

this could be simple DNS query that router is not handling well by changing the DNS entry at your PC will/may fix the issue.

DNS issue are bit know to case so I would try that too

I see the IP are 192.168.7.x for ethernet adapter (from work ip) and wireless is 192.168.1.x .

which IP is your netgear?
Reply With Quote
  #7  
Old June 22nd, 2007, 06:22 AM
pfalci pfalci is offline
Junior Member
NETGEAR Newbie
 
Join Date: Jun 2007
Posts: 7
pfalci is on a distinguished road
Default Re: WGR614v6 Connects but...

Hi June, thanks for the reply...
NetGear is using 192.168.1.x
I have modified my ip dial up to use dns 4.2.2.1 and 4.2.2.2 but the problem persists... I connect the router but not the internet.
If you have any suggestion, please let me know.
With thanks
Paulo

Below is my ipconfig using the wired and wireless port of NetGear...
Adaptador Ethernet Conexão local 3:

Sufixo DNS específico de conexão . :
Descrição . . . . . . . . . . . . . : Broadcom 440x 10/100 Integrated Controller
Endereço físico . . . . . . . . . . : 00-C0-9F-AE-78-C7
DHCP ativado. . . . . . . . . . . . : Sim
Configuração automática ativada . . : Sim
Endereço IP . . . . . . . . . . . . : 192.168.1.3
Máscara de sub-rede . . . . . . . . : 255.255.255.0
Gateway padrão. . . . . . . . . . . : 192.168.1.1
Servidor DHCP . . . . . . . . . . . : 192.168.1.1
Servidores DNS. . . . . . . . . . . : 192.168.1.1
Concessão obtida. . . . . . . . . . : 22 June 2007 10:34:29
Concessão expira. . . . . . . . . . : 23 June 2007 10:34:29

Adaptador Ethernet Conexão de rede sem fio 4:

Estado da mídia . . . . . . . . . . . : mídia desconectada
Descrição . . . . . . . . . . . . . : Intel(R) PRO/Wireless 2200BG Network Connection
Endereço físico . . . . . . . . . . : 00-12-F0-9C-82-36

- And now using wireless connection:

Adaptador Ethernet Conexão local 3:

Estado da mídia . . . . . . . . . . . : mídia desconectada
Descrição . . . . . . . . . . . . . : Broadcom 440x 10/100 Integrated Controller
Endereço físico . . . . . . . . . . : 00-C0-9F-AE-78-C7

Adaptador Ethernet Conexão de rede sem fio 4:

Sufixo DNS específico de conexão . :
Descrição . . . . . . . . . . . . . : Intel(R) PRO/Wireless 2200BG Network Connection
Endereço físico . . . . . . . . . . : 00-12-F0-9C-82-36
DHCP ativado. . . . . . . . . . . . : Sim
Configuração automática ativada . . : Sim
Endereço IP . . . . . . . . . . . . : 192.168.1.2
Máscara de sub-rede . . . . . . . . : 255.255.255.0
Gateway padrão. . . . . . . . . . . : 192.168.1.1
Servidor DHCP . . . . . . . . . . . : 192.168.1.1
Servidores DNS. . . . . . . . . . . : 4.2.2.1
4.2.2.2
Concessão obtida. . . . . . . . . . : 22 June 2007 11:07:23
Concessão expira. . . . . . . . . . : 23 June 2007 10:33:26
Reply With Quote
  #8  
Old June 22nd, 2007, 07:02 AM
jmizoguchi's Avatar
jmizoguchi jmizoguchi is offline
Junior Member
 
Join Date: Feb 2007
Location: Kentucky, USA
Posts: 0
jmizoguchi is an unknown quantity at this point
Default Re: WGR614v6 Connects but...

Quote:
To test the router I used the wired ports of my WRG614 and everything is working ok.
you state this at initial post. if this the case where this 192.168.7.x IP came from.

Quote:
To test the laptop I connected other wifi network and it is working fine.
Are you sure you are connecting to your router? if Wired was 192.168.7.x IP then WGR must be using 192.168.7.1 range IP which means you wireless should be the same range. if wired still works then you have issue with choosing your wireless SSID broadcast.
Reply With Quote
  #9  
Old June 22nd, 2007, 07:04 AM
Mars Mug's Avatar
Mars Mug Mars Mug is offline
Moderator
NETGEAR Fanatic
 
Join Date: Nov 2006
Location: Stevenage UK
Posts: 12,553
Mars Mug is on a distinguished road
Default Re: WGR614v6 Connects but...

What is the manufacturer and model number of your modem? If you can’t ping an external site this may be more than a DNS issue.
Reply With Quote
  #10  
Old June 22nd, 2007, 07:05 AM
jmizoguchi's Avatar
jmizoguchi jmizoguchi is offline
Junior Member
 
Join Date: Feb 2007
Location: Kentucky, USA
Posts: 0
jmizoguchi is an unknown quantity at this point
Default Re: WGR614v6 Connects but...

Quote:
Originally Posted by Mars Mug View Post
What is the manufacturer and model number of your modem? If you can’t ping an external site this may be more than a DNS issue.

I thought same thing but two different IP really bugging me...
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 02:04 AM.