#1  
Old September 26th, 2007, 04:29 PM
country_too country_too is offline
Junior Member
NETGEAR Newbie
 
Join Date: Sep 2007
Posts: 4
country_too is on a distinguished road
Question DeviceIO Notification Window

After installing/uninstalling software for WG111v3, at shutdown, my XP Home machine receives one or more of these messages: "END PROGRAM DeviceIO Notification Window." I don't know how to make them go away. Does anyone have any ideas please?
Reply With Quote
  #2  
Old September 27th, 2007, 06:26 AM
country_too country_too is offline
Junior Member
NETGEAR Newbie
 
Join Date: Sep 2007
Posts: 4
country_too is on a distinguished road
Default Re: DeviceIO Notification Window

This happens after installing and uninstalling a WG111v3.
Reply With Quote
  #3  
Old September 27th, 2007, 06:56 AM
fihart's Avatar
fihart fihart is offline
Senior Member
NETGEAR Addict
 
Join Date: Mar 2007
Location: Great Britain
Posts: 2,191
fihart is on a distinguished road
Default Re: DeviceIO Notification Window

To clarify, the message appears after you have closed (rather than as you say uninstalled, presumably) the Netgear Wizard. Are you also using Windows' task bar icon for removing USB safely. Though there is no necessity to remove the device physically each time, the message may be related to that.
Reply With Quote
  #4  
Old September 27th, 2007, 10:47 AM
country_too country_too is offline
Junior Member
NETGEAR Newbie
 
Join Date: Sep 2007
Posts: 4
country_too is on a distinguished road
Default Re: DeviceIO Notification Window

I have completely uninstalled the software. I assume it is the wizzard. And I used the task bar icon to remove the WG111v3. (All this because the internet connection kept dropping). Now, when I shutdown the computer, I get the END PROGRAM messages, but the message only says it is a DeviceIO Notification Window. The software and adapter are no longer on the machine. Could this be a registry problem?
Reply With Quote
  #5  
Old September 28th, 2007, 01:54 AM
fihart's Avatar
fihart fihart is offline
Senior Member
NETGEAR Addict
 
Join Date: Mar 2007
Location: Great Britain
Posts: 2,191
fihart is on a distinguished road
Default Re: DeviceIO Notification Window

If it is a Registry problem, it might be worth running Process Explorer (a free download from the usual shareware sites) to see where the culprit is lodged and edit it out with Windows Regedit. Alternatively have a look at Easy Cleaner or Ccleaner (download as before) which claim to clear orphan entries.
Reply With Quote
  #6  
Old September 28th, 2007, 03:13 PM
country_too country_too is offline
Junior Member
NETGEAR Newbie
 
Join Date: Sep 2007
Posts: 4
country_too is on a distinguished road
Default Re: DeviceIO Notification Window

Turns out I had multiple problems due to what I am assuming were bad installs of both the Netgear wireless adapter and a HP all-in-one unit. After reinstalling the adapter software, and, after uninstalling the HP software, and then reinstalling it (with my fire wall turned off), all the problems have stopped. I think doing the install with the fire wall active causes some problems. Artifacts remain after the install that are not complete. I had two svchost.exe's running (looping?) at a value of 50 in task manager. Together they were soaking up half of my core two duo. After cleaning up the installs, they went away, as well as the DFeviceIO messages at shutdown. What a mess, eh?
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 05:19 PM.