#1  
Old November 20th, 2007, 07:35 PM
mona1991 mona1991 is offline
Junior Member
NETGEAR Newbie
 
Join Date: Nov 2007
Posts: 7
mona1991 is on a distinguished road
Default got wired connection, but NO wireless connection

I have a PC that runs on Windows XP Prof with an internal wireless card that cannot get wireless connection. I also have two other wired computers at the same router that work fine. The interesting part is the fact that my wireless computer sees the router and can get on the http://192.168.1.1 site, but cannot get anything else.

Can anyone help?
Reply With Quote
  #2  
Old November 20th, 2007, 09:03 PM
mona1991 mona1991 is offline
Junior Member
NETGEAR Newbie
 
Join Date: Nov 2007
Posts: 7
mona1991 is on a distinguished road
Default Re: got wired connection, but NO wireless connection

I just did the router hardware resetting (20 sec-20 sec-20 sec) and restart everything. I am getting the same problem: wired yes, wireless NO! And again it shows connectivity with the router...I am getting frustrated!:
Reply With Quote
  #3  
Old November 21st, 2007, 03:08 AM
Mars Mug's Avatar
Mars Mug Mars Mug is offline
Moderator
NETGEAR Fanatic
 
Join Date: Nov 2006
Location: Stevenage UK
Posts: 12,684
Mars Mug is on a distinguished road
Default Re: got wired connection, but NO wireless connection

Can you ping an external site for example 4.2.2.1 ? If so in the TCP/IP properties for the network device set the DNS servers to 4.2.2.1 and 4.2.2.2 (as a test). What router do you have and if you have a seperate modem what is the brand and model number?
Reply With Quote
  #4  
Old November 21st, 2007, 06:56 AM
mona1991 mona1991 is offline
Junior Member
NETGEAR Newbie
 
Join Date: Nov 2007
Posts: 7
mona1991 is on a distinguished road
Default Re: got wired connection, but NO wireless connection

I just did the ping 4.2.2.1 and said that there is no connectivity. Then I changed the setting in DNS to 4.2.2.1 and 4.2.2.2, redid the ping and still nothing. The router is NetGear Range Max WPN 824 v2. Last night I resetted the router with the 4-step rule and after the resetting it couldn't even get on the 192.168.1.1 anymore.

The computer manufactor is stating that it shouldn't be any problem from the behalf of the computer since it is able to see the router. Indeed, it recognizes it with its new name.

Did you ever meet this problem before? It is a common problem?
Reply With Quote
  #5  
Old November 21st, 2007, 07:59 AM
Mars Mug's Avatar
Mars Mug Mars Mug is offline
Moderator
NETGEAR Fanatic
 
Join Date: Nov 2006
Location: Stevenage UK
Posts: 12,684
Mars Mug is on a distinguished road
Default Re: got wired connection, but NO wireless connection

If you canít ping an external site like 4.2.2.1 which is a DNS server, then setting the DNS servers manually will make no difference as you have found.

We see trends on this forum relating to this sort of problem.

There is the case where for some reason DNS server info does not work, in that case external pings get through, but DNS does not, so setting the DNS servers manually is a work around.

Other cases with similar results (no Internet) are caused by a poorly configured software firewall blocking data, disabling the firewall is usually a good quick check of this.

And a third case is that the modem connected to the router is also actually a router itself (common for DSL) and in this case setting the modem to bridged mode usually does the trick. Thatís why I asked for your modem details which you didnít give

I'm sure there are other causes which I can't quite think of right now, but someone else will mention.
Reply With Quote
  #6  
Old November 22nd, 2007, 05:21 AM
mona1991 mona1991 is offline
Junior Member
NETGEAR Newbie
 
Join Date: Nov 2007
Posts: 7
mona1991 is on a distinguished road
Default Re: got wired connection, but NO wireless connection

I got a motorola surfboard cable modem (external) and my internet runs on cable. I will try to disable the firewall, also, though. What happens if the firewall disabling doesn't help?
Reply With Quote
  #7  
Old November 22nd, 2007, 08:20 AM
mona1991 mona1991 is offline
Junior Member
NETGEAR Newbie
 
Join Date: Nov 2007
Posts: 7
mona1991 is on a distinguished road
Default Re: got wired connection, but NO wireless connection

I disabled the firewall and tried again: NO SUCCESS! Please advise me for the next step.
Reply With Quote
  #8  
Old March 14th, 2009, 07:44 AM
Roger_NG Roger_NG is offline
Junior Member
NETGEAR Newbie
 
Join Date: Mar 2009
Posts: 12
Roger_NG is on a distinguished road
Default Re: got wired connection, but NO wireless connection

Hi there,

I encouter similar problem: i can see the router from wireless and can even access the router setup page, but simply can not browse internet via IE. Strangely, I can log in VPN then can access internet. reset and re-setup does not help. Seems there is bug with 824 V2.

The issue could disappear without any change from me.

Help appreciated!

Roger
Reply With Quote
  #9  
Old March 14th, 2009, 09:52 AM
fordem fordem is offline
Moderator
NETGEAR Fanatic
 
Join Date: Nov 2006
Posts: 7,670
fordem is on a distinguished road
Default Re: got wired connection, but NO wireless connection

Roger,

Let's start by troubleshooting your connection.

Based on what you say - you can access the router setup page, but nothing else, until you login to the VPN.

Let's begin with basic connectivity tests ...

Disconnect from the VPN, open a command prompt, and use ping.

First ping the router at it's 192.168.x.x ip address - does it respond?
Next ping Netgear's web site at 206.82.202.46 - does it respond?
Next ping Netgear's web site at www.netgear.com - does it respond?

If you do not get the expected four packets sent, four packets received from any of the above, please post the exact text of the error messages.

Now - what VPN are you referring to? Do you have a VPN client package installed on the computer? Have you tried a computer without the VPN package or tried uninstalling the VPN package?

The reason that I am focussing on the VPN package is that I have seen on several occasions a number of my colleagues experiencing that exact symptom and tracked it down to the VPN software causing a change in the DNS server entries.

Post the results of an ipconfig /all and let's see what that shows.
__________________
Give a man a fish, feed him for a day
Teach a man to fish, feed him for life.
Reply With Quote
  #10  
Old August 20th, 2011, 03:46 AM
Roger_NG Roger_NG is offline
Junior Member
NETGEAR Newbie
 
Join Date: Mar 2009
Posts: 12
Roger_NG is on a distinguished road
Default Re: got wired connection, but NO wireless connection

Sorry for late coming back.

I successfully solved the issued by reducing the MTU number. Do not know why but it works

Roger
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 06:19 AM.