Old November 29th, 2007, 01:37 PM
TerryB TerryB is offline
Junior Member
Join Date: Sep 2007
Posts: 3
TerryB is on a distinguished road
Default Netgear WGT624-v3 NAT Settings Question

How do I change NAT Filtering on my Netgear WGT624-v3 router.

Last September I received the following reply, to my post that my SC101 was causing internet disconnects:

Hello Terry,
Log on to your router and go to the WAN Setup.
On the NAT Filtering, select open.

However when I log on to the router I don't see the setting. The
WAN Settings Screen options were:

Connect automatically (checked)

Disable SPI firewall (unchecked)

Default DMZ (Unchecked)

Respond to Ping on Internet (Unchecked)

MTU Size 1500

How do I open NAT Filtering.

My original post was:
When my SC101 is online I lose Internet connectivity for other computers through my home network every few

minutes. When it's offline I can keep an Internet connection all day long. Is there a way to prevent the

Internet Connection drops?

The SC101 is on firmware 4.22.13. My Router is a Netgear WGT624-v3. I connect to the internet through a

Speadstream DSL Modem to ATT DSL. All devices connected to the router remain connected. I can see other

computers and the SC101 on my home network. It's just the internet connections that drop. If multiple devices

are connected to the internet they all drop about the same time. The connections usually come back in a minute

or two, but it's very disruptive since I telecommute and have to re-logon through my company's security.
Reply With Quote
Old September 29th, 2012, 12:31 PM
ChuckFinley ChuckFinley is offline
Junior Member
Join Date: Sep 2012
Posts: 1
ChuckFinley is on a distinguished road
Talking Re: Netgear WGT624-v3 NAT Settings Question

hello! i have had similar issues since i bought this router. i currently use a text/call service on my ipod and it couldnt connect to the call service. i found online that i needed to change my nat setting to "open". every forum i looked at told me to look under the wan settings but i could not find the nat settings anywhere in the routers menu. i tried upgrading the firmware and once i did that the option to change my nat settings was added to the "wan settings" section in the routers menu. i realize your question is 5 years old but it was one of the first things i read when i started researching my issue today so i figured id help people out who stumble across your question in the future.

firmware upgrade http://downloadcenter.netgear.com/en...ration?product[sku]=wgt624v3&download_url=http://www.downloads.netgear.com/files/GDC/WGT624V3/wgt624v3_2_0_26_1_0_1_na_only.zip
Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

All times are GMT -8. The time now is 05:53 PM.