#1  
Old December 2nd, 2007, 03:22 AM
Stephen445 Stephen445 is offline
Junior Member
NETGEAR Newbie
 
Join Date: Dec 2007
Posts: 3
Stephen445 is on a distinguished road
Default Setup language problems

I recently moved to Shanghai, China and purchased a Netgear wireless router and have been trying to set it up but keep running into a problem where in the middle of setup it switches over to a Chinese language setup, and as I don't speak Chinese I'm baffled. When I initially begin setup, it tells me to select a language and I choose English. I run the setup fine until I get to the point where after I have already plugged in my modem and the new wireless router, and the router attempts to look at the network information again. Once the progress bar reaches 100%, the Installation Assistant closes and an Internet Explorer page opens and the rest of the installation setup is in Chinese with no option to switch to English. I found within the setup help manual the initial page's English version, where it basically asks if I want the setup to help me set up options or do it manually as an advanced user. I've tried to just follow the setup blindly clicking on things, but I can't seem to come out in the end succesfully. I either need a guide with screenshots of the pages in English, or some other solution.

Any help would be greatly appreciated.
Reply With Quote
  #2  
Old December 2nd, 2007, 07:29 AM
jmizoguchi's Avatar
jmizoguchi jmizoguchi is offline
Junior Member
 
Join Date: Feb 2007
Location: Kentucky, USA
Posts: 0
jmizoguchi is an unknown quantity at this point
Default Re: Setup language problems

you may need to load US firmware..people are doing this and working but. don't come back me and blame if routr e died. I seen it works ...
Reply With Quote
  #3  
Old December 3rd, 2007, 06:16 AM
Stephen445 Stephen445 is offline
Junior Member
NETGEAR Newbie
 
Join Date: Dec 2007
Posts: 3
Stephen445 is on a distinguished road
Default Re: Setup language problems

I'm not sure what US firmware.. but all I need is the second half of the setup translated into English.. whether there is a download available of screenshots of each page in English or some other resource.. I'm not having software or hardware issues.. I just need instructions in English on how to finish setting up the modem. Very simple.
Reply With Quote
  #4  
Old December 3rd, 2007, 06:25 AM
jmizoguchi's Avatar
jmizoguchi jmizoguchi is offline
Junior Member
 
Join Date: Feb 2007
Location: Kentucky, USA
Posts: 0
jmizoguchi is an unknown quantity at this point
Default Re: Setup language problems

For that matter why you even ask? Download manual from US site on English
Reply With Quote
  #5  
Old December 3rd, 2007, 09:18 AM
Stephen445 Stephen445 is offline
Junior Member
NETGEAR Newbie
 
Join Date: Dec 2007
Posts: 3
Stephen445 is on a distinguished road
Default Re: Setup language problems

The installation manual on the site is the same on the CD and as I said in my original post:

"I found within the setup help manual the initial page's English version, where it basically asks if I want the setup to help me set up options or do it manually as an advanced user."

So it doesn't contain the actual pages after the router has been set up in English by screenshot - that is what I need.

Is there someone else that can help? Or a number I can call?
Reply With Quote
  #6  
Old December 3rd, 2007, 10:06 AM
Mars Mug's Avatar
Mars Mug Mars Mug is offline
Moderator
NETGEAR Fanatic
 
Join Date: Nov 2006
Location: Stevenage UK
Posts: 12,614
Mars Mug is on a distinguished road
Default Re: Setup language problems

The setup CD essentially runs a script, this is the part(s) that you see in English because that is the language you selected. However as you have seen at some point you are actually seeing router configuration pages which are in html format and are created by the router firmware, which is in Chinese. This is why June suggested that you install American firmware, but to do that of course you need to be able to read the relevant router page.

What model of router do you have? There is a list of router models here, and clicking on one brings up a simulation which may help, but many are in French (some English); http://interface.netgear-forum.com/

Are you using IE or Firefox for the setup (IE is recommended)? If you have the IE Status Bar turned on this might help show the navigation of the simulation compared to the real thing in Chinese (have two windows open). Just hover the mouse over links on the two different windows and compare the text in the status bar. I would expect the navigation to be in a common language but could be wrong of course.

It may of course help if a Chinese speaking person is with you.
__________________
I don't work for Netgear.

My name is Andy.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 11:14 PM.