#1  
Old December 14th, 2007, 03:34 AM
huels huels is offline
Junior Member
NETGEAR Newbie
 
Join Date: Dec 2007
Posts: 2
huels is on a distinguished road
Default Problem with fiber connection between GS724Tv2 and GS716T

Hi, I have two switch, the GS716T and the GS724Tv2 (both with firmware updated to the last version),
connected by optical fiber using two AGM731F (multimodal fiber), and that connection seems to not work...

Ping command from a switch (computer connected to the switch) to the other (or to a computer connected to the other switch),
generate many "Request timed out."
therefore I cannot "navigate" in the network (and clearly is not possible to access to the web interface of one switch from a computer connected to the other).

Using Smartwizard discovery, the switch connected to the other side of the fiber cable is seen sometimes pressing "discover" button, but somtimes not.
Both the switch in the administration panel have no trasmission errors reported in "statistic" and the fiber link is indicated as active.

Do you have an idea that can I use to solve the problem?

Thanks.
Reply With Quote
  #2  
Old March 24th, 2008, 06:38 PM
electroman00 electroman00 is offline
Junior Member
NETGEAR Newbie
 
Join Date: Dec 2006
Posts: 33
electroman00 is on a distinguished road
Default Re: Problem with fiber connection between GS724Tv2 and GS716T

Any luck getting the fiber to work?

I have the two fiber modules and no cable.

However if it doesn't work then I might not purchase the fiber cable.

Seems many thing don't work on these switches as they should.

Anyway have a good day and thanks in advance.
Reply With Quote
  #3  
Old February 3rd, 2011, 04:56 PM
rclynch11 rclynch11 is offline
Junior Member
NETGEAR Newbie
 
Join Date: Jan 2011
Posts: 5
rclynch11 is on a distinguished road
Default Re: Problem with fiber connection between GS724Tv2 and GS716T

Where is this answer????
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 11:03 PM.