#1  
Old March 5th, 2008, 08:40 PM
Cacho Cacho is offline
Junior Member
NETGEAR Newbie
 
Join Date: Dec 2007
Posts: 7
Cacho is on a distinguished road
Unhappy WGT624 v4 Wireless indicator light

Hi,
This is the second Super-G WGT624 v4 router that I try and have the same problem.
The router and communication with the Internet and the wireless are working just fine but the blue Wireless Indicator light will ONLY light up blinking when there's wireless traffic.
However the setup manual shows that the light should be SOLID ON when the wireless is ON and BLINKING when there's data being transfered.
I have gone over the configuration many times. This is my third Netgear and I'm fairly familiar with the setup.
What's wrong?
John
Reply With Quote
  #2  
Old March 5th, 2008, 08:46 PM
jmizoguchi's Avatar
jmizoguchi jmizoguchi is offline
Junior Member
 
Join Date: Feb 2007
Location: Kentucky, USA
Posts: 0
jmizoguchi is an unknown quantity at this point
Default Re: WGT624 v4 Wireless indicator light

I guess the question... all working?.. not familiar on indication of the unit myself. but usually wireless are blinking all the time. it does not limits if pc are using or not sometimes blinking are part of broadcasting the wireless...
Reply With Quote
  #3  
Old March 5th, 2008, 09:09 PM
Cacho Cacho is offline
Junior Member
NETGEAR Newbie
 
Join Date: Dec 2007
Posts: 7
Cacho is on a distinguished road
Default Re: WGT624 v4 Wireless indicator light

The wireless indicator is OFF unless there's traffic like let's say I send a page to my (wireless) printer to be printed. But the manual says that the light should be ALLWAYS ON
SOLID = NO TRAFFIC
BLINKING = TRAFFIC
Mine is ONLY BLINKING ON with traffic otherwise is always OFF.
The quote below is a copy paste from the CD/Setup Manual/The Front of the Router section
Quote:

Wireless On = Indicates that the Wireless port is enabled.

Blink = Data transfer

Off = The wireless router radio is off. (See Advanced Wireless Settings in the Reference Manual.)
Reply With Quote
  #4  
Old March 5th, 2008, 09:17 PM
jmizoguchi's Avatar
jmizoguchi jmizoguchi is offline
Junior Member
 
Join Date: Feb 2007
Location: Kentucky, USA
Posts: 0
jmizoguchi is an unknown quantity at this point
Default Re: WGT624 v4 Wireless indicator light

if wireless is enabled then then I would say LED indication should work.. Have you talk to Netgear support about this?
Reply With Quote
  #5  
Old March 5th, 2008, 09:23 PM
Cacho Cacho is offline
Junior Member
NETGEAR Newbie
 
Join Date: Dec 2007
Posts: 7
Cacho is on a distinguished road
Default Re: WGT624 v4 Wireless indicator light

I have not talked to support, I guess I will do that tomorow.

A week ago I upgarded my old Netgear router with a new WGT624 v4 Super-G and today I replaced that unit with the same model for the very same reason so something is not working or is a common problem with this model.
Thanks
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 09:55 AM.