#1  
Old June 23rd, 2008, 12:01 PM
jeffers jeffers is offline
Junior Member
NETGEAR Newbie
 
Join Date: Jun 2008
Posts: 4
jeffers is on a distinguished road
Default Internet connection very slow

Hi,

I've just bought a new Netgear router and modem, and the internet is running very slowly since I connected with them. My connection is 8mb, however I'm getting the equivalent of just under 500k at the moment.

The products are WPN824 (rangemax wireless router) and DG834v4 (modem). The connection is fine (not intermittent at all) just very slow. I'm running Vista Business with WEP 64 bit encryption on the wireless network. My ADSL is fine, there is no problem there, nor with the phone sockets or line as they were all working perfectly previously.

I've updated the firmware to the latest versions on both the router and the modem, and it's still the same. Very strange problem that I've never encountered before - any help would be much appreciated.

Thanks
Mark
Reply With Quote
  #2  
Old June 23rd, 2008, 12:03 PM
jmizoguchi jmizoguchi is offline
Banned
 
Join Date: Feb 2007
Location: Kentucky, USA
Posts: 0
jmizoguchi is an unknown quantity at this point
Default Re: Internet connection very slow

use this method. make your WPN as access point

http://kbserver.netgear.com/inquira/...46#__highlight
Reply With Quote
  #3  
Old June 23rd, 2008, 12:10 PM
jmizoguchi jmizoguchi is offline
Banned
 
Join Date: Feb 2007
Location: Kentucky, USA
Posts: 0
jmizoguchi is an unknown quantity at this point
Default Re: Internet connection very slow

wrong area


Wired Routers & Modem Gateways
Reply With Quote
  #4  
Old June 23rd, 2008, 12:28 PM
jeffers jeffers is offline
Junior Member
NETGEAR Newbie
 
Join Date: Jun 2008
Posts: 4
jeffers is on a distinguished road
Default Re: Internet connection very slow

Hi...thanks for the reply.

I'm no expert I'm afraid but I know my way around roughly...that diagram involves a wired router and a wireless router?? I only have the wireless router. It mentions do not use the "internet" port on the wireless router, should I plug the ethernet cable from the router to the modem into the LAN port on the router?

Also, how do Disable the DHCP server of the wireless router?

Thanks
Reply With Quote
  #5  
Old June 23rd, 2008, 12:40 PM
jeffers jeffers is offline
Junior Member
NETGEAR Newbie
 
Join Date: Jun 2008
Posts: 4
jeffers is on a distinguished road
Default Re: Internet connection very slow

Ok, I know how to disable the DHCP of the wireless router now, but really I'm in over my head a bit here.

Is there any chance anybody could give me a walk through of how I need to be setup in order to get my connection running at full speed?

Cheers
Mark
Reply With Quote
  #6  
Old June 23rd, 2008, 04:26 PM
jmizoguchi jmizoguchi is offline
Banned
 
Join Date: Feb 2007
Location: Kentucky, USA
Posts: 0
jmizoguchi is an unknown quantity at this point
Default Re: Internet connection very slow

it's a concept of how to.. you have to be more creative on setups

DG is your primary router and WPN as access point setup

http://vpncasestudy.com/download/use...cess_point.pdf
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 08:15 PM.