#1  
Old July 7th, 2008, 11:50 PM
TigerSix TigerSix is offline
Junior Member
NETGEAR Newbie
 
Join Date: Jan 2008
Posts: 16
TigerSix is on a distinguished road
Default No sound on DVD made with Pinnacle studio

Hi,
I just made a dvd from my camcorder in Pinnacle Studio 12 and the dvd plays fine in an ordinary dvd player. But when I use DVD decrypter to rip it to the harddrive for playing on the EVA there is no sound (the picture is fine) and I can't get to the menu or skip to the next chapter (or doing ff, rew, jump 0 - 9).

Ripping other dvd:s the same way works just fine.

I'm a newbe at these things (ripping, transcoding etc) but this seemed to be fairly simple but obviously it wasn't :-(

Does anyone know if there is some general setting or alike that I have to do to make this work.
Reply With Quote
  #2  
Old July 8th, 2008, 04:38 PM
ScholarWarrior's Avatar
ScholarWarrior ScholarWarrior is offline
Moderator
NETGEAR Addict
 
Join Date: Mar 2007
Posts: 2,993
ScholarWarrior is on a distinguished road
Default Re: No sound on DVD made with Pinnacle studio

what soundtrack does the DVD have? AC3? DTS? Also, try renaming the VOB for the DVD you made to .mpg and then playing the mpg.

If the sound plays, then something in the IFO you created might be causing the EVA to play a different, nonexistent, audio track.

Lastly, try putting the audio in TWICE to create multiple audio tracks and see if that helps.
Reply With Quote
  #3  
Old July 9th, 2008, 02:23 PM
mgersi mgersi is offline
Member
NETGEAR Newbie
 
Join Date: May 2008
Posts: 46
mgersi is on a distinguished road
Default Re: No sound on DVD made with Pinnacle studio

@TigerSix

Are you using MPEG 1 Layer 2 sound?
__________________
EVA8000_V2.1.83GR.IMG
Reply With Quote
  #4  
Old July 9th, 2008, 11:22 PM
TigerSix TigerSix is offline
Junior Member
NETGEAR Newbie
 
Join Date: Jan 2008
Posts: 16
TigerSix is on a distinguished road
Default Re: No sound on DVD made with Pinnacle studio

Hi again and thanks for the advices.

I haven't had so much time to look at the problem but last night I just tried your suggestion to rename one vob file to mpg and that did the trick with the sound. Unfortunately this don't solve the problem with the menu and ff/rew.

I'll get back as soon as I had the time to look at your other suggestions/questions (hopefully soon :-).

By the way, what tool should I use to bring all that information about a file/movie that I often see in the forum. Perhaps that only is when you are dealing with compressed file formats but I actually had problem also when I tried to make a divx and a wmv file of this movie (the EVA said it couldn't recognice/play the file format).
Reply With Quote
  #5  
Old July 10th, 2008, 10:48 AM
Dogbert's Avatar
Dogbert Dogbert is offline
Moderator
NETGEAR Addict
 
Join Date: Nov 2006
Posts: 1,196
Dogbert is on a distinguished road
Smile Re: No sound on DVD made with Pinnacle studio

Quote:
Originally Posted by TigerSix View Post

By the way, what tool should I use to bring all that information about a file/movie that I often see in the forum.

You can use the freeware Mediainfo to get this information. ( http://mediainfo.sourceforge.net/en/Download )
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 10:18 AM.