#1  
Old September 9th, 2008, 10:19 AM
Golden1 Golden1 is offline
Junior Member
NETGEAR Newbie
 
Join Date: Sep 2008
Posts: 1
Golden1 is on a distinguished road
Exclamation WPN824 issue with VPN (PPTP)

WPN824 Router
V2H1 - Hardware version
v2.0.20_1.2.17NA - Firmware
MAC OS 10.4.11


1. Able to connect to Internet using the WPN824 router

2. Able to authenticate against corporate LDAP using the MAC VPN client. However, once the user authenticates, they are unable to access the internet or any internal applications.

3. Connected laptop directly to the AT&T modem: user was able to authenticate against corporate LDAP using the MAC VPN client AND was able to access internet and all internal applications.

Consequently, I am left to assume that there is a configuration issue with the WPN824. One more data point, we are using the a WPN824 router in our office for wireless connections. The configurations between the two devices are virtually identical.

Any assistance would be greatly appreciated.
Reply With Quote
  #2  
Old September 9th, 2008, 05:22 PM
jmizoguchi's Avatar
jmizoguchi jmizoguchi is offline
Junior Member
 
Join Date: Feb 2007
Location: Kentucky, USA
Posts: 0
jmizoguchi is an unknown quantity at this point
Default Re: WPN824 issue with VPN (PPTP)

generally VPN usage on home end are does not work on PPTP. this is same situation with Cisco client users with GRE47 protocol needs.

it just don't work. you will soon noticed that using Mac to broadband modem directly will fixes the issue. that is whole answer why computer behind router on home end don't work.

prosfe router will work.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 08:45 AM.