Go Back   NETGEAR Forums > Home Products > Homeline Wiring Products > Powerline Networking Products

Reply
 
Thread Tools Display Modes
  #1  
Old November 26th, 2008, 12:30 PM
bents416 bents416 is offline
Junior Member
NETGEAR Newbie
 
Join Date: Nov 2008
Posts: 1
bents416 is on a distinguished road
Default Homeplug adapter not detected.

I plugged the adapter into my router (Linksys WRT54G). The light is lit on the router detecting the adapter, however I am still getting the message that the homeplug is not being detected. What am I missing?

Thank you for any assistance.

Mike
Reply With Quote
  #2  
Old November 26th, 2008, 05:33 PM
jmizoguchi's Avatar
jmizoguchi jmizoguchi is offline
Senior Member
NETGEAR Fanatic
 
Join Date: Feb 2007
Location: Kentucky, USA
Posts: 94,006
jmizoguchi is on a distinguished road
Default Re: Homeplug adapter not detected.

try within in same room first
__________________
VPN Case Study (www.vpncasestudy.com)
Our Second To None VPN Related Setup Case Study
"One Stop Solution To Your Netgear VPN Connectivity"
*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]

Most Other Useful Docs -"General Technical Documentation", "Router Reset", "Router Setup", "Print Server Tips", "Remote Admin"
"Wireless Tips"


Forum Policy

June Mizoguchi-i....@vpncasestudy.com
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 12:40 AM.