#1  
Old December 31st, 2008, 07:29 AM
el2bn el2bn is offline
Junior Member
NETGEAR Newbie
 
Join Date: Dec 2008
Posts: 3
el2bn is on a distinguished road
Default WGR614 v3 wireless router connectivity problems

I have a WGR614 v3 wireless router which has been working fine for the past 3 months, all devices wired to the router are working fine, my 2 desktops connected via the wireless mode were working fine till 2 days ago when I observed that both computers could not re-connect to the router, I have to reboot the router in order to restore wireless connectivity. I keep having to reboot the router at least 3-4 times a day. I tried restoring the router back to factory default settings and re-configuring it and keep having the same problem. During the time when the wireless part of the router stops the wired part keeps running perfectly well. Is there an suggestion to resove this problem?
Reply With Quote
  #2  
Old December 31st, 2008, 08:39 AM
jmizoguchi's Avatar
jmizoguchi jmizoguchi is offline
Junior Member
 
Join Date: Feb 2007
Location: Kentucky, USA
Posts: 0
jmizoguchi is an unknown quantity at this point
Default Re: WGR614 v3 wireless router connectivity problems

sounds like you need to call support for RMA.

or read "wireless tips" on my sig below and do some troubleshoot
Reply With Quote
  #3  
Old January 2nd, 2009, 04:36 AM
el2bn el2bn is offline
Junior Member
NETGEAR Newbie
 
Join Date: Dec 2008
Posts: 3
el2bn is on a distinguished road
Default Re: WGR614 v3 wireless router connectivity problems

Thanks for your reply. I have been checking and came up with a new development which is I disabled the security encryption from the router and allowed access by MAC address only, once this was done I have had a very
stable connection since the past 24 hours from both desktops. What this tells me is that probably there is something not compatible between the TREND wireless USB sticks I am using on each desktop and the Netgear wireless router. The question is why these two sticks worked well for the past 3 weeks and now it is not?
Reply With Quote
  #4  
Old January 2nd, 2009, 04:39 AM
jmizoguchi's Avatar
jmizoguchi jmizoguchi is offline
Junior Member
 
Join Date: Feb 2007
Location: Kentucky, USA
Posts: 0
jmizoguchi is an unknown quantity at this point
Default Re: WGR614 v3 wireless router connectivity problems

I would try without access list (nothing secure)

just use WEP, WPA, WP:A2 with not access list
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 12:43 AM.