#1  
Old April 16th, 2009, 01:48 AM
calderamike calderamike is offline
Junior Member
NETGEAR Newbie
 
Join Date: Apr 2009
Posts: 3
calderamike is on a distinguished road
Default Constant Reset Issues with GS116

Hi, Hope someone can shed a little light on this one for me. I have a GS116 installed in the office serving the far end of the office. For some reason the router crashes several times a day. On two of the used ports, the link AND activity lights blink constantly together. When I reset the hub this goes away and all continues as normal until the next time it does it. I cannot find any info on the Netgear site about this other than it says to just reset the hub!

Do i have a faulty hub???
Reply With Quote
  #2  
Old April 16th, 2009, 02:03 AM
alre90210 alre90210 is offline
Senior Member
NETGEAR Expert
 
Join Date: Feb 2007
Posts: 251
alre90210 is on a distinguished road
Default Re: Constant Reset Issues with GS116

GS116 is a switch, not a router nor a hub.

Are you using shielded twisted pair CAT5e or CAT6 cables? How long are these cables? Ethernet is limited to 105 meters, if you use longer routes you have to insert replicators or additional switches.

If you are using only CAT5 or lower cables, try to set the PCs to 100mbit instead and see if the problem goes away. Unshielded or lower quality cable are the most common source of connection problems.

If the problem persists with tested/qualified cables then your GS116 is faulty.

Sincerely...
Reply With Quote
  #3  
Old April 16th, 2009, 02:33 AM
calderamike calderamike is offline
Junior Member
NETGEAR Newbie
 
Join Date: Apr 2009
Posts: 3
calderamike is on a distinguished road
Default Re: Constant Reset Issues with GS116

many thanks for the prompt reply, and apologies for my bad terminlolgy.

All devices attatched to the hub are using premade cat6 cables, the cable between this switch and the main office switch is 20m cat6 but unshielded. I'll run a temp premade shielded cable and report back with my findings.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 05:53 PM.