#1  
Old April 23rd, 2009, 08:04 AM
prabharathi prabharathi is offline
Junior Member
NETGEAR Newbie
 
Join Date: Apr 2009
Posts: 4
prabharathi is on a distinguished road
Default starting internet connection with WGR 614 v9

Dear All
I just bought my netgear WGR 614 v9 router and set it up. I have a ADSL Huawei MT 880 modem with dial up mode of connection with password. My desktop runs windows xp and the laptop has windows vista home premium.

The problem is that the router does not start the internet connection at startup and I go through the routerlogin page everytime to test the router status and start the connection. Once it is connected I do not have any problem with my laptop accessing the internet even after the desktop is shutdown. Is there an easier way to start the connection without going through the routerlogin page everytime.
RAvi
Reply With Quote
  #2  
Old April 23rd, 2009, 09:22 AM
Mars Mug's Avatar
Mars Mug Mars Mug is offline
Moderator
NETGEAR Fanatic
 
Join Date: Nov 2006
Location: Stevenage UK
Posts: 12,559
Mars Mug is on a distinguished road
Default Re: starting internet connection with WGR 614 v9

You need to set the modem to Bridged Mode;

http://www.bayan.com.ph/forum/yaf_po...demrouter.aspx
__________________
I don't work for Netgear.

My name is Andy.
Reply With Quote
  #3  
Old April 24th, 2009, 04:34 AM
eladnava eladnava is offline
Junior Member
NETGEAR Newbie
 
Join Date: Mar 2009
Posts: 31
eladnava is on a distinguished road
Default Re: starting internet connection with WGR 614 v9

Set the connection type to Always On and not Manually Connect in the Basic Settings page.
Reply With Quote
  #4  
Old April 24th, 2009, 05:06 AM
jmizoguchi's Avatar
jmizoguchi jmizoguchi is offline
Junior Member
 
Join Date: Feb 2007
Location: Kentucky, USA
Posts: 0
jmizoguchi is an unknown quantity at this point
Default Re: starting internet connection with WGR 614 v9

Quote:
Originally Posted by eladnava View Post
Set the connection type to Always On and not Manually Connect in the Basic Settings page.
idle time out should be set "0" in router interface
Reply With Quote
  #5  
Old April 25th, 2009, 08:24 AM
prabharathi prabharathi is offline
Junior Member
NETGEAR Newbie
 
Join Date: Apr 2009
Posts: 4
prabharathi is on a distinguished road
Default Re: starting internet connection with WGR 614 v9

Quote:
Originally Posted by eladnava View Post
Set the connection type to Always On and not Manually Connect in the Basic Settings page.
Thank you all for the reply. I did this change and it is working even though the router login page still shows as manually connect I get connected automatically.
Ravi
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 02:50 PM.