#1  
Old June 5th, 2009, 05:07 AM
inzition inzition is offline
Junior Member
NETGEAR Newbie
 
Join Date: Jun 2009
Posts: 6
inzition is on a distinguished road
Default Router Keeps Asking for Password

I am having an extremely annoying problem with the NETGEAR WGR614 IEEE 802.3/3u, IEEE 802.11b/g Wireless-G Router.

Wireless is fine, but my cable connection on a Mac OSX 10.5.7 asks for passwword every time i open a new tab on firefox.

Surely there must be a way for it not to.

Reinstalled 3 times with the cd, did not help. Please help before i go out to buy another one.

I had a DLink in the past that did not have this issue.
Reply With Quote
  #2  
Old June 5th, 2009, 06:31 AM
jmizoguchi's Avatar
jmizoguchi jmizoguchi is offline
Junior Member
 
Join Date: Feb 2007
Location: Kentucky, USA
Posts: 0
jmizoguchi is an unknown quantity at this point
Default Re: Router Keeps Asking for Password

WRONG AREA
MOVING TO Super-G (108 Mbps) & 802.11g (54 Mbps) Routers

if wireless is connected and password is for routers interfaces then you need to reset the router

see "router reset" on my sig below and step1

lack of detail to what is "password" but I would reset
Reply With Quote
  #3  
Old June 6th, 2009, 06:10 AM
inzition inzition is offline
Junior Member
NETGEAR Newbie
 
Join Date: Jun 2009
Posts: 6
inzition is on a distinguished road
Default Re: Router Keeps Asking for Password

So here are the details. I am asked for the router login and pass after i wake up from sleep. The prompt appears when i open a new tab, not on first tab. If i click cancel i can still use the web.

But if i put in the pass, i am no longer prompted until computer goes to sleep. Then upon waking asks again.
Reply With Quote
  #4  
Old June 6th, 2009, 06:00 PM
jmizoguchi's Avatar
jmizoguchi jmizoguchi is offline
Junior Member
 
Join Date: Feb 2007
Location: Kentucky, USA
Posts: 0
jmizoguchi is an unknown quantity at this point
Default Re: Router Keeps Asking for Password

Quote:
Originally Posted by inzition View Post
So here are the details. I am asked for the router login and pass after i wake up from sleep. The prompt appears when i open a new tab, not on first tab. If i click cancel i can still use the web.

But if i put in the pass, i am no longer prompted until computer goes to sleep. Then upon waking asks again.
see "Router reset" on my sig below and step1
Reply With Quote
  #5  
Old June 6th, 2009, 06:22 PM
inzition inzition is offline
Junior Member
NETGEAR Newbie
 
Join Date: Jun 2009
Posts: 6
inzition is on a distinguished road
Default Re: Router Keeps Asking for Password

Did it, did not fix problem. If i open a new tab right now i get prompt, reset as the instructions had directed.
Reply With Quote
  #6  
Old June 6th, 2009, 08:15 PM
jmizoguchi's Avatar
jmizoguchi jmizoguchi is offline
Junior Member
 
Join Date: Feb 2007
Location: Kentucky, USA
Posts: 0
jmizoguchi is an unknown quantity at this point
Default Re: Router Keeps Asking for Password

Quote:
Originally Posted by inzition View Post
Did it, did not fix problem. If i open a new tab right now i get prompt, reset as the instructions had directed.
see router setup on my sig and start from the beginning.
Reply With Quote
  #7  
Old June 7th, 2009, 02:14 AM
Mars Mug's Avatar
Mars Mug Mars Mug is offline
Moderator
NETGEAR Fanatic
 
Join Date: Nov 2006
Location: Stevenage UK
Posts: 12,686
Mars Mug is on a distinguished road
Default Re: Router Keeps Asking for Password

Take a look at the step here about disabling the Configuration Assistant, ignore the rest.

http://kb.netgear.com/app/answers/detail/a_id/965
__________________
Now posting as Babylon5
Reply With Quote
  #8  
Old June 8th, 2009, 04:24 PM
inzition inzition is offline
Junior Member
NETGEAR Newbie
 
Join Date: Jun 2009
Posts: 6
inzition is on a distinguished road
Default Re: Router Keeps Asking for Password

No luck, still asks for login and password. Does not stop until i put it in. Every new tab.
Reply With Quote
  #9  
Old June 8th, 2009, 05:49 PM
jmizoguchi's Avatar
jmizoguchi jmizoguchi is offline
Junior Member
 
Join Date: Feb 2007
Location: Kentucky, USA
Posts: 0
jmizoguchi is an unknown quantity at this point
Default Re: Router Keeps Asking for Password

Quote:
Originally Posted by inzition View Post
No luck, still asks for login and password. Does not stop until i put it in. Every new tab.
use imageshack.us and post screenshot
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 05:27 AM.