#1  
Old February 13th, 2007, 06:34 AM
nkomobo nkomobo is offline
Junior Member
NETGEAR Newbie
 
Join Date: Jan 2007
Posts: 2
nkomobo is on a distinguished road
Unhappy Reset Login/id/password

Resetting or changing the login user id/password to access mr814 Router homepage is not working for me.After getting into router's settings via default id/password (admin/password) > Under Maintainance> change password>old password>new password>retype new password> enter>.Your password is changed successfuly.Please wait few seconds for authentification window to appear...
Then,login window appears,I then login with the new password and click login button,but it rejects this new password over and over,at this point,it rejects also the default password.I have gone through this sevaral times with no success.

I had to reset the router and use the default user id/password in order to access the router's homepage.

I apprecite your help.Thanks.
Reply With Quote
  #2  
Old February 13th, 2007, 09:04 AM
Netgear1-9A-Z's Avatar
Netgear1-9A-Z Netgear1-9A-Z is offline
Senior Member
NETGEAR Addict
 
Join Date: Nov 2006
Posts: 2,875
Netgear1-9A-Z is on a distinguished road
Default Re: Reset Login/id/password

Welcome to the forum.

As you can see, changing the password is pretty much self explanatory. Make sure that you press the reset button for 30 seconds and try again.

I would also unplug your modem from the router while trying to set the password. Maybe the login for the modem is conflicting?

Moving to 802.11b routers.
Reply With Quote
  #3  
Old February 14th, 2007, 03:04 PM
nkomobo nkomobo is offline
Junior Member
NETGEAR Newbie
 
Join Date: Jan 2007
Posts: 2
nkomobo is on a distinguished road
Default Re: Reset Login/id/password

After hours of trying to reset router's setup login/password unsuccessfully,I tried this : I added my own password to the default password,modem was disconnected,clicked login,then I'm able to login to the setup page.

I don't think disconnecting the modem from the router had any effect in my case,since the modem was disconnected earlier but still couldn't login with my new password after many tries.The only way I'm able to login beside the default password is to add my own password to the default password.

I don't know if that 's how Netgear configured the password-change software this way for all the MR814,unless mine is a special case (defective perharps),Password reset should allow you to reset it without adding to the default to be successful,right?

One question about wireless setup page: What's the Pro & con of this check box?: Allow Access From "Any" Name.

Thanks for your help.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 03:39 PM.